Bukkit Won't Work

Discussion in 'Bukkit Help' started by idontcare1025, Apr 16, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    I'm trying to start a localhosted server to test plugins I'm developing, and while I've done it before, I can't do it again. When I try to, I get this error: could not open 'C:\Windows\jre\lib\amd64\jvm.cfg.
    If I do java -version in command prompt, it gives the same error, yet if I do java -version in a 64-bit command prompt, I don't get an error. If I launch 64-bit command prompt, go to the directory my craftbukkit.jar and run.bat are in and have it run run.bat, I get an error stating it cannot find craftbukkit.jar, when I can see it is clearly in the correct directory.

    I fixed it. I figured out how to force run.bat to use a 64-bit command prompt, allowing Java to work. To anyone who has this error, launch 64-bit command prompt (EDIT 2: Got the directory wrong, it's in C:\Windows\SysWOW64\cmd.exe) then do cd C:\Directory you're server is in then enter run.bat

    EDIT: Spelling

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 7, 2016
Thread Status:
Not open for further replies.

Share This Page