bukkit no main manifest attribute

Discussion in 'Bukkit Help' started by ElitePoW, Mar 22, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    every time i start the .bat file, it comes up with the error no main manifest attribute, in bukkit-1.5.1.jar

    no idea how to fix this, never had this problem until 1.5 bukkit came out
  2. You should be using craftbukkit.jar, not bukkit.jar..?
  3. Offline


    i had the same probleme, so i decided to look at what i was using. turns out in my excitment about the new build i didnt realize that I had gotten the Bukkit API instead of what i needed :/
    In other words, they havent come out with the new craftbukkit (thats what u need for ur server) yet. :
  4. Offline


    yeah and when u download them they are called bukkit, not craftbukkit.
    still same problem with development build
  5. no problem please make this thread solved :D
  6. Offline


    it happens to me too and i tried craftbukkit but it still says that
Thread Status:
Not open for further replies.

Share This Page