Bukkit for 1.3 is out

Discussion in 'Bukkit Help' started by PandaVidya, Feb 22, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    I posted it about 20 seconds after they tweeted it. Its other people who need to search for this thread.
  2. Offline


    but i have alot of this

  3. Offline


    I think that's just plugin incompatibility
  4. Offline


    so it would just be the new bukkit? it worked fine on the old one :C
  5. Offline


    There's a newer version of WorldEdit available. You should try it, and go to its thread for assistance with it. As the error says, the plugin author will need to fix it.
    Same for the other one.
  6. Offline


    I'm only asking this because I haven't gotten to mess with the new server version yet. Does the new server automatically convert map files, like singleplayer maps? By server, I mean Minecraft, not Bukkit.
  7. Offline


    they both do
  8. Offline


    hm, seem to have trouble with permission config atm.
    Even though I remove myself from OP and all groups, I'm still considered admin. is it just me that messed something up?
  9. Offline


    I think the Essentials Plugin is broken.
  10. Offline


    A BIG THANKYOU. That was a quick update and I assume a really tuff one as well to be done so quickly. I was happily plodding along with a vanilla server till ya updated.
  11. Offline


    Someone else asked this but no one answered...I updated & logged in no prob, have all my inventory I was carrying before so I know it's my world lol, but keep spawning in the middle of nowhere, & /home & /spawn do nothing. I'm completely lost! Anyone else??
  12. Offline


    essentials bugs
  13. Offline


    I had to disable a few plugins but everything seems to work perfectly now... just hope plugins get updated within the week :3
  14. Offline


  15. Offline


    Thanks :)
  16. Offline


  17. Offline


    I get this:
    2011-02-23 09:04:23 [INFO] Starting minecraft server version Beta 1.3
    2011-02-23 09:04:23 [WARNING] **** NOT ENOUGH RAM!
    2011-02-23 09:04:23 [WARNING] To start the server with more ram, launch it as "java -Xmx1024M -Xms1024M -jar minecraft_server.jar"
    2011-02-23 09:04:23 [INFO] Loading properties
    2011-02-23 09:04:23 [INFO] Starting Minecraft server on **.**.**.***:25565
    2011-02-23 09:04:23 [WARNING] **** FAILED TO BIND TO PORT!
    2011-02-23 09:04:23 [WARNING] The exception was: java.net.BindException: Cannot assign requested address: JVM_Bind
    2011-02-23 09:04:23 [WARNING] Perhaps a server is already running on that port?
    2011-02-23 09:04:36 [INFO] Starting minecraft server version Beta 1.3
    2011-02-23 09:04:36 [WARNING] **** NOT ENOUGH RAM!
    2011-02-23 09:04:36 [WARNING] To start the server with more ram, launch it as "java -Xmx1024M -Xms1024M -jar minecraft_server.jar"
    What shall i do? It worked untill yesterday..
  18. Offline


    well there are two things at work there... the first error simply means that you've got a server running already. be certain that all of your server windows are CLOSED before you try to start a new server up.

    the second error may be resolved by resolving the first. its simply saying you are out of RAM. The other server already running is probably tying it up. Close all your server windows and try again
  19. Offline


    Try closing all javaw in taskmanager if that doesnt help restart....if still an issue you have a server booting on startup, or another program took that port.
  20. Offline


    In case any are interested, here are some plugins that work:

    Cleaner (Inventory Hitman)
  21. Offline


    It won't work, i've restarted, closed, moved to another port. It won't work :(
  22. Offline


    After teleporting with /home or /spawn (Essentials) i am sometimes not able to remove any blocks. i can place them, but not remove them. They become invisible after trying to destroy, but character stucks if i try to pass the prior removed block (its still there, just invisible). after a few seconds the prior removed block appears again.

    relogging seems to fix that issue.

    I have the same problem with teleporting by Eekrunes. So i think its a major problem with porting and new map format i guess? ;)

    Anyone else have the s ame problem?
  23. Offline


    mac power!

    on another note, Everything works great, you guys rock, thanks for the speedy update!
  24. what plugins work with this new version?
  25. Offline


    I can, and am, logged into Minecraft.net, but I am still logging into my Minecraft server as Player. I tried searching the forum for an answer and it brought up this thread. Any suggestions?

    edit: Apparently I was not really logging in. The button was hard for me to read, and I was clicking play offline.
  26. Offline


Thread Status:
Not open for further replies.

Share This Page