Blocks between versions

Discussion in 'Bukkit Help' started by TerThesz, Apr 11, 2020.

Thread Status:
Not open for further replies.
  1. Offline

    TerThesz

    Hello!
    I am using ProtocolSupport plugin so players can join on my bukkit server with any version between 1.8 and 1.12. So the problem is that I am using a lot of concrete in my builds (like lobby, pvp arena ect.) but when somebody joins on older version he sees brick instead of concrete.

    btw. sorry for my English
     
  2. Online

    timtower Moderator Moderator

    Locked
    Protocol hacks are not supported by Bukkit
     
Thread Status:
Not open for further replies.

Share This Page