Answered Adding avatar doesn't work

Discussion in 'Forum Feedback' started by drives_a_ford, Jun 11, 2019.

  1. Offline

    drives_a_ford

    I try to add an avatar.
    I go to my Personal Details.
    I go click on the avatar:
    [​IMG]

    I then see


    I then select an image from my hard drive (dimensions 600x576, 490kB)

    For a second after I add it, I see a loading animation in the top right corner. But after that, nothing changes.

    If I press Okay, nothing happens. If I press Close, nothing is saved.

    Is there a (very small) file size or dimension limit that it's not telling me about? All it's telling me is the image has to be at least 200x200 pixels (which mine exceeds handily).
     
    Last edited by a moderator: Jun 12, 2019
  2. Offline

    timtower Moderator Moderator

    @drives_a_ford Tried it myself, works fine for me.
    How big is that image? Could you link it?

    Removed screenshots to hide your email.
     
  3. Offline

    drives_a_ford

    [​IMG]
     
  4. Offline

    timtower Moderator Moderator

  5. Offline

    drives_a_ford

    Exactly the same with
    [​IMG]

    EDIT:
    Nothing changes even if I made the image smaller than 200 x 200 (tried 198 x 190).
     
  6. Offline

    timtower Moderator Moderator

  7. Offline

    drives_a_ford

    Now I see a response at least:
    Ended up having to go all the way down to 50 x 57 to get it to upload.

    EDIT: Anyway, it's odd that a) I don't see the message about the size constraint on Google Chrome and b) there's no mention of a size limit anywhere else other than the "at least 200 x 200" comment which clearly doesn't even hold.
    But in any case thanks for the help.
     
    Last edited: Jun 12, 2019
  8. Offline

    timtower Moderator Moderator

    Resolution might be a thing as well that can be taken into account.
    Not sure about the limits though.
    Weird that it didn't work.
    Glad that you got it working.
     

Share This Page