XenForo update complete

Discussion in 'Community News and Announcements' started by NuclearW, Jan 15, 2012.

Thread Status:
Not open for further replies.
  1. As mentioned in our previous announcement we had planned to take the forums down for an update to the XenForo forum software. We have now completed this update and are back in operation.

    We've attempted to make this as smooth a transition as possible by removing any issues caused by the update, however if you do notice anything wrong with the site please submit a ticket for it on our bug tracker.

    Thank you again for your patience and understanding.
     
  2. It was a long wait, but I'm sure it was worth it for security and such.
     
  3. Its working good :)
     
  4. Offline

    saul100

    Awesome, and thank you! :)
     
  5. I like the new dates on the announcements. Makes it look like a blog...

    Although, I miss seeing the number of replies next to the "read more" link.
     
  6. I like the calendar icon by posts on the homepage, just makes everything look a bit more interesting.

    + Search seems a lot better! Nice.
     
  7. Sweet! I can actually post threads now :)
     
  8. Browsing the forums feels much faster now.
     
    afistofirony and ArrowToTheKnee like this.
  9. Offline

    aehoooo

    What changed?
     
  10. Sexy.
     
    afistofirony likes this.
  11. Glad it's done! Some of the UI changes, however small, may take some getting used to, but I'm sure it's all worth it.
     
  12. Offline

    mahari3

    I've been having trouble getting to the recommended builds list, (clicking the "Get Craftbukkit" link then going down to linux and clicking, "Latest Recomended Build".
    EVERY TIME I TRY THIS I GET:
    HTTP: ERROR 404
    This is he address that appears:
    /job/dev-CraftBukkit/promotion/latest/Recommended/artifact/target/
     
  13. Hehe i just updated my xenforo :D
     
  14. Offline

    Juze

    tyzoid Adamki11s : Those are the default templates that come with XenPorta (EWRPorta). I prefer the customized ones, used in here:

    http://doshcraft.net

    Posted my issues here:
    https://bukkit.atlassian.net/browse/SITE-23
    https://bukkit.atlassian.net/browse/SITE-24
    https://bukkit.atlassian.net/browse/SITE-25
    https://bukkit.atlassian.net/browse/SITE-26
    https://bukkit.atlassian.net/browse/SITE-27
    https://bukkit.atlassian.net/browse/SITE-29
    (#30 unrelated to update, solved, won't be fixed)
    (#31 unrelated to update)
    (#32 unrelated to update)
     
  15. Nice

    Mod edit (NuclearW): Removed response to removed post.
     
  16. Offline

    ArrowToTheKnee

  17. Offline

    migsthegod

    Have you noticed, "Search This Thread" does NOT work.

    It searches the WHOLE bukkit forum instead of just searching the plugin thread...
     
  18. Offline

    GravelSocks

    Thx for doing the update!

    firefox 9 sez: Hello, message field, my old nemesis.
     
  19. Offline

    Tanite

    I seem to be getting many more "forum temporarily not available" in the past day or so. This is probably unrelated but it makes it hard to notice other improvements :)

    EDIT: I got this after a delay after pushing Post Reply:

    Oh well :)
     
  20. Offline

    erdrickk

    Sorry to be honest but so far this update is not great. The site is soooooooooo slow now omg it's painful
     
  21. The slowdown has nothing to do with the update.
     
  22. Offline

    erdrickk

    So it just happens to be a coincidence? what is causing the slow down?
     
  23. Offline

    bigggan

    NuclearW

    Hi, idk if its only me, but i cant search in bukkitdev. whenevery i go in there and search it just says:
    Code:
    No results found
    Please try a different query.
    Happens to all searches.
     
  24. Thanks for the info, I'll see what I can find out.
     
Thread Status:
Not open for further replies.

Share This Page