Solved [WorldGUard] enable/disable fire spread

Discussion in 'Bukkit Help' started by khoi, Jun 17, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    khoi

    Hello guys, I have problem to enable / disable fire spread.
    first i have problem to enable the fire spread. but the fire still not spread. plugins that disable fire spread is worldguard plugins.

    config.yml
    Code:
    fire:
        disable-lava-fire-spread: false
        disable-all-fire-spread: false
        disable-fire-spread-blocks: []
        lava-spread-blocks: []

    cmd.exe
    [​IMG]

    hope you guys can help..thanks
     
  2. Offline

    xDeeKay

    khoi It doesn't look like WorldGuard is the problem here. What other plugins are you running?
     
  3. Offline

    khoi

    other my plugins:

    Code:
    GroupManager
    WorldEdit
    AntiBuild
    Permissions
    WeatherRestrictions
    Multiverse-Core
    GriefPrevention
    WorldGuard
    dynmap
    Essentials
    Dynmap-WorldGuard,
    EssentialsProtect
    EssentialsSpawn
    Multiverse-Portals
    Dynmap-GriefPrevention
    EssentialsChat
    EssentialsAntiBuild
     
  4. Offline

    xDeeKay

    khoi I'm having a look at GriefPrevention's page now, and there is a feature which is: "Fire doesn't spread or destroy blocks." So you might want to check the config for an option to change that.

    Also, EssentialsProtect has an option to prevent fire spread, you'd want to modify that too.
     
    khoi likes this.
  5. Offline

    Bobcat00

    What do you get if you issue (case sensitive!) /gamerule doFireTick

    If it's false, it's blocking fire spread. Set it to true with /gamerule doFireTick true
     
  6. Offline

    khoi

    Already try all those but still not working and also when i put fire it would not destroy and fire can't spread.

    command
    Code:
     /gamerule doFireTick true
    Essentials/config.yml
    Code:
      fire-spread: false
        lava-fire-spread: true
        flint-fire: false
        lightning-fire-spread: true
    GriefPreventionData/config.yml
    Code:
      FireSpreads: false
      FireDestroys: false
     
  7. Offline

    xDeeKay

    khoi Under GriefPreventionData/config.yml, FireSpread and FireDestroys needs to be set to true.
    Then you should be good to go ;)
     
    khoi likes this.
  8. Offline

    Lolmewn Retired Staff

    khoi fire-spread is false in the essentials config, isn't that the issue here?
     
    khoi likes this.
  9. Offline

    xDeeKay

    No, because the true or false argument is to prevent it, so you'd say false ;)
     
    khoi likes this.
  10. Offline

    Lolmewn Retired Staff

    Ah, that clarifies.

    @ OP, what's your server.properties?
     
    khoi likes this.
  11. Offline

    khoi

    @Deekay Thanks it Work.but i don't understand.
    True=disable
    False= enable

    iz nit?
     
  12. Offline

    Necrodoom

    see the "prevent:" above essentialsprotect settings, if its false, it wont disable with essentials config
     
    khoi likes this.
Thread Status:
Not open for further replies.

Share This Page