WorldGuard: disable-lava-damage not working!

Discussion in 'Bukkit Help' started by Amphioxys, Apr 5, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    Amphioxys

    I want to prevent my players from dying in lava all the time. But setting the "" to true does not stop it!

    What could be wrong? I have the latest version of WorldGuard installed.

    I have the following plugins:

    • AntiXRay
    • BiomeEdit
    • ChestShop
    • CoreProtect
    • Lockette
    • MineBackup
    • MuteManager
    • OpenInv
    • PermissionsBukkit
    • PluginMetrics
    • SimplePrefix
    • SimpleSpawn
    • TimberMP
    • Updater
    • VanishPro
    • WorldEdit
    • WorldGuard
    This is in the root config.yml of WorldGuard:
    Code:
    regions:
        use-scheduler: true
        use-creature-spawn-event: true
        sql:
            use: false
            dsn: jdbc:mysql://localhost/worldguard
            username: worldguard
            password: worldguard
        enable: true
        invincibility-removes-mobs: false
        high-frequency-flags: false
        wand: 334
        max-claim-volume: 30000
        claim-only-inside-existing-regions: false
        max-region-count-per-player:
            default: 7
        explosion-flags-block-entity-damage: true
    auto-invincible: false
    use-player-move-event: true
    security:
        deop-everyone-on-join: false
        block-in-game-op-command: false
    host-keys: {}
    summary-on-start: true
    op-permissions: true
    protection:
        item-durability: true
        remove-infinite-stacks: false
        disable-xp-orb-drops: false
        disable-obsidian-generators: false
    gameplay:
        block-potions: []
        block-potions-overly-reliably: false
    simulation:
        sponge:
            enable: true
            radius: 3
            redstone: false
    default:
        pumpkin-scuba: false
        disable-health-regain: false
    physics:
        no-physics-gravel: false
        no-physics-sand: false
        vine-like-rope-ladders: false
        allow-portal-anywhere: false
        disable-water-damage-blocks: []
    ignition:
        block-tnt: false
        block-tnt-block-damage: false
        block-lighter: false
    fire:
        disable-lava-fire-spread: true
        disable-all-fire-spread: true
        disable-fire-spread-blocks: []
        lava-spread-blocks: []
    mobs:
        block-creeper-explosions: false
        block-creeper-block-damage: false
        block-wither-explosions: false
        block-wither-block-damage: false
        block-wither-skull-explosions: false
        block-wither-skull-block-damage: false
        block-enderdragon-block-damage: false
        block-enderdragon-portal-creation: false
        block-fireball-explosions: false
        block-fireball-block-damage: false
        anti-wolf-dumbness: false
        disable-enderman-griefing: false
        block-painting-destroy: false
        block-item-frame-destroy: false
        block-plugin-spawning: true
        block-above-ground-slimes: false
        block-other-explosions: false
        block-zombie-door-destruction: false
        block-creature-spawn: []
        allow-tamed-spawns: true
        disable-snowman-trails: false
    player-damage:
        disable-fall-damage: false
        disable-lava-damage: true
        disable-fire-damage: false
        disable-lightning-damage: false
        disable-drowning-damage: false
        disable-suffocation-damage: false
        disable-contact-damage: false
        teleport-on-suffocation: true
        disable-void-damage: false
        teleport-on-void-falling: false
        disable-explosion-damage: false
        disable-mob-damage: false
        disable-death-messages: false
    chest-protection:
        enable: false
        disable-off-check: false
    crops:
        disable-creature-trampling: false
        disable-player-trampling: false
    weather:
        prevent-lightning-strike-blocks: []
        disable-lightning-strike-fire: false
        disable-thunderstorm: false
        disable-weather: false
        disable-pig-zombification: false
        disable-powered-creepers: false
        always-raining: false
        always-thundering: false
    dynamics:
        disable-mushroom-spread: false
        disable-ice-melting: false
        disable-snow-melting: false
        disable-snow-formation: false
        disable-ice-formation: false
        disable-leaf-decay: false
        disable-grass-growth: false
        disable-mycelium-spread: false
        disable-vine-growth: false
        disable-soil-dehydration: false
        snow-fall-blocks: []
    blacklist:
        use-as-whitelist: false
        logging:
            console:
                enable: true
            database:
                enable: false
                dsn: jdbc:mysql://localhost:3306/minecraft
                user: root
                pass: ''
                table: blacklist_events
            file:
                enable: false
                path: worldguard/logs/%Y-%m-%d.log
                open-files: 10
    use-player-teleports: true
    
    This is in the config.yml for world in subfolder "worlds/world":
    Code:
    #
    # WorldGuard's world configuration file
    #
    # This is a world configuration file. Anything placed into here will only
    # affect this world. If you don't put anything in this file, then the
    # settings will be inherited from the main configuration file.
    #
    # If you see {} below, that means that there are NO entries in this file.
    # Remove the {} and add your own entries.
    #
     
    player-damage:
        disable-lava-damage: true
    Please help!

    Forgot to add "disable-lava-damage" between the quotes of the first sentence. :-(

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jun 7, 2016
Thread Status:
Not open for further replies.

Share This Page