Solved [world] before name in pex, groupmanager,bpermissions!?

Discussion in 'Bukkit Help' started by kcharnovich, Jul 15, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    kcharnovich

    ok so PermissionsEx was pissing me off not working etc, so i had this 1 problem that my name and everyone elses name would be like this, [world] [owner] kylesofly so i changed to group manager and it was still there? how can i get rid of it!???
     
  2. Offline

    Puggyblue999

    do you have multiworld or multiverse? If so thats the problem.
     
  3. Offline

    kcharnovich

    how do i get rid of it because i do have multiverse
     
  4. Offline

    ThatRandomGuy

    I am having this problem as well and it is extremely annoying as on other servers they use the same plugin but have resolved this problem. Mine says '[world] [Owner] ThatRandomGuy' (or something along those lines).
     
  5. Offline

    themadman300

    I believe there is a option in the configuration to remove this.
     
  6. Offline

    ShadowPlayz

    In Multiverse Core config.yml there is a line called "Prefix" make that false and it should work :)
     
Thread Status:
Not open for further replies.

Share This Page