Working Essentials For 1.8

Discussion in 'General Help' started by Jocky789, Feb 12, 2015.

Thread Status:
Not open for further replies.
  1. Offline

    Jocky789

    Hey so I'm going to update my Bukkit Server to 1.8 and I already tried many times and Essentials just doesn't work? I got it from those links from Spigot! It just doesn't work! Can anyone help me out?
     
  2. Offline

    timtower Moderator Moderator

    Moved to Bukkit alternatives
     
  3. Offline

    Bobcat00

    Last edited: Feb 12, 2015
  4. Offline

    mactso

    You will need to make sure you download the versions of all software which support spigot 1.8.
    We have been on spigot for about 6 weeks now. Essentials (and many other plugins) are working just fine.

    #1 thing would be to go to the spigot site and download your plugins from there.

    Spigot 1.8 is on over 30,000 servers now and Essentials is on over 16,000 Spigot servers.
     
Thread Status:
Not open for further replies.

Share This Page