Solved Why is there a gap behind the prefix

Discussion in 'Bukkit Help' started by nickmikael, Aug 26, 2019.

Thread Status:
Not open for further replies.
  1. Offline

    nickmikael

    i set up everything of pex and turned off multiverse prefix and then suddenly there is a little gap behind the prefix

    my permission.yml for pex is :
    Code:
    groups:
      default:
        options:
          default: true
        permissions:
        - modifyworld.*
      Owner:
        permissions:
        - '*'
        worlds:
          world:
            options:
              prefix: '&4[Owner]&f'
    schema-version: 1
    users:
      108fcc39-0b1b-44d3-8910-19e78d0d45a7:
        permissions:
        - '*'
        group:
        - Owner
        options:
          name: nickmikael
    pls answer this soon as possible
     

    Attached Files:

  2. Offline

    timtower Moderator Moderator

  3. Offline

    nickmikael

    hmmm im using Chatex but how i check the chat format though?
     
  4. Offline

    timtower Moderator Moderator

  5. Offline

    nickmikael

    oh ok i will try doing that

    hmm i really dont know what to do here
     

    Attached Files:

    Last edited by a moderator: Aug 26, 2019
  6. Offline

    timtower Moderator Moderator

    @nickmikael The message format has %faction and then a space, remove the %faction and the space if you are not using factions anyways.
     
  7. Offline

    nickmikael

    THANKS DUDE
     
Thread Status:
Not open for further replies.

Share This Page