Solved WEPIF problem

Discussion in 'Bukkit Help' started by ienze, Apr 27, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I runing bPermissions and it work fine. But if I install WorldEdit (WEPIF) all permissions stop working.

    All my plugins:
    17:20:40 [INFO] Plugins (15): Citizens, No Smoking, bPermissions,
    WorldEdit, iConomy, CreativeGates, pvparena, CommandBook, DeathControl,
    OpenInv, AutoSaveWorld, WorldGuard, MagicSpells, ChestShop, Mobs
    I don't have anny error in console..
    17:19:54 [INFO] [bPermissions] Enabling bPermissions v2.9.1
    17:19:54 [INFO] [bPermissions] Loading world: rpg
    17:19:54 [INFO] [bPermissions] Enabled
    17:19:54 [INFO] [WorldEdit] Enabling WorldEdit v5.3
    17:19:54 [INFO] WEPIF: bPermissions detected! Using bPermissions for permissions
    Any ideas to fix? (I need world edit..)

    Sorry for bad english
  2. Offline


    Seems like WorldEdit is conflicting with bPermissions, try to use Permissionsex or just commandbook.
  3. Offline


    PermissionsEx is only for 1.2.3-R0.1 and I using version 1.2.5-R1.o
    ..but will try it.

    OK, thanks it work :)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 25, 2016
  4. Offline


    Not a prob
    Please edit the title to
    [Resolved] or [Solved]

    Thank you
Thread Status:
Not open for further replies.

Share This Page