[Voxelsniper] - Plugin not loading

Discussion in 'Bukkit Help' started by Spemble, Feb 9, 2014.

Thread Status:
Not open for further replies.
  1. Offline



    I am trying to load voxel sniper on to my server, and I am receiving an error upon starting the server.

    I tried to make a 1.6.2 craftbukkit server, and couldn't connect to it from my 1.6.2 Minecraft (via localhost), so I made a 1.7.2 craftbukkit server and am now able to connect to it from my 1.7.4 Minecraft.
    Since 1.6.2 server didn't work, I need to try to use a development build of voxel sniper, and I know this could just be a problem that hasn't been fixed yet or something, but now you know.

    I'm guessing it comes down to this:

    Unsupported major.minor version 51.0
    (Sorry if this is a problem not for these forums, I don't know where else to put it...)


    As for details:
    This server is running CraftBukkit version git-Bukkit-1.7.2-R0.2-b2974jnks (MC: 1.7.2) (Implementing API version 1.7.2-R0.2)
    I am trying to use voxel sniper build #282 - VoxelSniper-5.168.9-SNAPSHOT.jar (http://ci.thevoxelbox.com/job/VoxelSniper/282/)

    OS X 10.9.1

    java version "1.6.0_65"
    Java(TM) SE Runtime Environment (build 1.6.0_65-b14-462-11M4609)
    Java HotSpot(TM) 64-Bit Server VM (build 20.65-b04-462, mixed mode)

    I'm not using wrappers

    Server Console:


    Starting code:
    cd ~/Documents/Minecraft/Zpemble\ Server/
    java -Xmx1024M -jar craftbukkit.jar -o true
    I'm using World Edit and Voxel sniper (I tried Voxel sniper without world edit as well, shouldn't matter and had same result)

    I have tried to use different builds of voxel sniper, but they all seem to have the same name...
  2. Offline

    mbaxter ʇıʞʞnq ɐ sɐɥ ı

    unsupported major.minor 51.0 means that the plugin you are trying to run is compiled for Java 7, but you are running an earlier version of Java (Probably 6, possibly 5). Update your java. :)
  3. Offline


Thread Status:
Not open for further replies.

Share This Page