Solved VanishNoPacket permission nodes not working

Discussion in 'Plugin Help/Development/Requests' started by UNC00KED, Aug 31, 2015.

Thread Status:
Not open for further replies.
  1. Hey, could use some help with VanishNoPacket. First, I want to say the whole vanishing aspect works fine. I type /vanish, and I completely disappear. The problem is getting the other features of VanishNoPacket working. Specifically the nopickup, nofollow, notrample, nointeract, silentchests, and nochat features. They simply do not work even though I give myself the proper permissions.

        lastname: UNC00KED
        group: Builder
        subgroups: []
        - vanish.standard
        - vanish.nochat
    Would really appreciate some help as I am completely stumped on this, thanks!
  2. Offline


    UNC00KED likes this.
  3. Thanks for the help, but just tried toggling chests and nochat, and it said, "You can't toggle that!"

    And I also gave myself the proper toggling permissions: vanish.toggle


    EDIT: OMG, it just worked. Gave myself the permission: vanish.* and did /vanish toggle nochat, and it worked, I couldn't chat! Also tried /vanish toggle nointeract, also worked! Hopefully the issue is completely resolved. Thanks for the help, @Xerox262. Appreciate it.
    Last edited: Sep 3, 2015
  4. Offline


    No problem :D
    UNC00KED likes this.
Thread Status:
Not open for further replies.

Share This Page