Solved [URGENT] Multiverse Stopped Working. (Red in /pl)

Discussion in 'Bukkit Help' started by DMstratz, Aug 3, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Im not sure if i touched something... They were working a moment ago, i removed MCore is that involved with the portals? MVcore and MVinv are still working fine. but one moment it was working, the next it isnt? this is for everyone not just players so its not permissions.

    /pl (multiverse)

    - Multiverse Core - Not Working
    - Multiverse Inv - Not Working
    - Multiverse Portals - Not Working

    No errors in log when i use the commands. or use a portal etc..
    When i use a command from MV: "Unknown Command. Type Help. for help."

    Why does everything i do just break.. urgently need help with this

    Edit: i think i may have dragged/moved a file by accident. can anyone post/show me what the default files look like in portals folder?

    Copied the Portals Config. Removed the Multiverse-Portals folder and restarted the server. pasted config back into the portals.yml and it worked. everything fine crisis over.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 9, 2016
Thread Status:
Not open for further replies.

Share This Page