Updating to 1.9.4

Discussion in 'General Help' started by Avvoire, Aug 7, 2016.

Thread Status:
Not open for further replies.
  1. Offline

    Avvoire

    I have a general question that I can't seem to really find anywhere. I've been wanting to update to 1.9.4 craftbukkit, but a lot of plugins (most notibly essentials) don't work anymore when I update. The only other version of essentials that I can find is EssentialsX, but that runs on Spigot. Any suggestions?
     
  2. Offline

    AlvinB

  3. Offline

    Avvoire

    Oh really? I'll try that out. BRB
     
Thread Status:
Not open for further replies.

Share This Page