[Unsolved]User cant Craft some Items

Discussion in 'Bukkit Help' started by an0x, Jul 24, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Hey guys we have a big problem on my server from time to time some player also sometimes ops cant craft items most time redstone items so you Put the items on the crafting table and no output comes out. All was good before the 1000 update. We tried a lot but nothing helped :/ i hope someone can help.
    Some laso times ops cant drop the items wich are down on the ground.

    Now the Checklist.

    Have you tried any of the things below?
    1. What OS are you using (Brand and version - Ex. Windows XP SP3)?

    2. What architecture is the OS you are running (x64 or x86)?because we host on an external hoster i dont know exactly wich os version they have the only thing i know thats linux servers.

    3. What version and architecture is your java install?
    I dont know because we host on an external hoster.

    4. Are you running any wrappers? McMyAdmin, mcadmin, Hamachi, etc?
    We have an Webinterface with wich we can enter commands. Its cutsom from my hoster .

    5. What build of CraftBukkit are you running?
    1000 RB

    6. What command are you using to run your CraftBukkit server?
    I dont know because we host on an external hoster.

    7. What plugins are you running?
    • AdminCmd
    • BananaChunk
    • Blacksmith
    • BOSEconomy
    • BukkitContrib
    • ColorMe
    • DeathMessagePlugin
    • LogBlock
    • LogBlockQuestioner
    • LoginMessage
    • NarrowtuxLib
    • RegionWarp
    • Showcase
    • SimpleTips
    • Turnstile
    • WorldEdit
    • WorldGuard

    8. What error are you getting (post your server.log file)?
    No errors.
    9. What have you tried already?
    Because at first only one player had this error we delete his player dat. but the error was still there at next we updatet all plugins but the error was still there then we kick down every plugin we have but also the error was there then we deletet the server and installed bukkit new but with the old map the error still apears.
    I asked in the forum from my hoster but im the only one with this problem also i looked a lot here in the bukkit forum :/.

    10. Have you tried any of the things below?
    Yes the most.

    Thank you for reading i hope you know how to help
  2. Offline


    Sorry for the doppel post but know is bread an paper un craftable.
  3. Offline


    Someone know what to to ? ;/
  4. Offline


    I have the same issue with redstone crafting since a few days (Bukkit 1337). If I try to craft something with redstone (e.g. redstone torch, clock, compass, repeater), the result box is empty. How can I solve this problem?
  5. Offline


  6. Offline


    Problem solved after deleting the file of the players where the redstone crafting hasn't worked.
Thread Status:
Not open for further replies.

Share This Page