{UN SOLVED}Stuck with obtaining quests

Discussion in 'Plugin Development' started by joshy788, Jul 13, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    OK, so i have finally learned alot about minecraft and i am running a server that we are creating slowely. Now, where i am currently stuck..... i opped myself so i can create the NPC and Quests and i make the NPC holder... all works and everything... But when i DEOP myself. or a member comes on they get this message " You don't have permission for this."

    These are my plugins:

    Now i have deleted the GriefPrevetion to see if that fixed it but it did not.... I have tried Permissionsbukkit as well to ad permissions but with no success. I have also played around in the permissions for the server and no luck.
    But i am on a completely new world with noone ever being on this one to eliminate any chance of something being messed up.... Any help would be helpful THANK YOU!!!!

  2. Offline


    You obviously do not have permission to do these commands...
    Use some sort of permissions system and give yourself the permissions.
    Ops have all permissions so that is why you were able to do everything.
  3. Offline


    joshy788 Why are you asking this question here? This is the Plugin Development section, and you are not developing a plugin. You need to move your thread to a more suitable category.
  4. Offline


  5. Offline


    Ok. Ty.could someone move thid, but sgain. I dont know whar plugon is causing this. I tried permissionsbukkit and put the quester.use.* and citizens.use.* in the config file of permissionsbukkit under group, default, permissions and got nothing, i tried to google help bit got nowhere. I use notepad++ and when i type those permissions in they stay red,
  6. Offline


  7. Offline


    TY i got it to work. PermissionsBukkit DID not work with the Citizens and Quester for some reason, IT did not do well,,,, ANYWAYS can someone go t SOLVE>..... i cannot edit it ????
  8. Offline


    Try plugins such as GroupManager, PermissionsEx, or bPermissions. All working permission plugins.
Thread Status:
Not open for further replies.

Share This Page