[TUTORIAL] Port Forwarding (For Windows)

Discussion in 'Bukkit Help' started by Supersam654, Aug 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Then it should be forwarded now.
  2. Offline


    I started my server by running Bukkit and I tried logging in using my IP followed by :25565 and without :25565 and it wouldn't let me connect. Should I edit something or am I suppose to use another IP?
  3. Offline


    Is there option to choose IP or computer to redirect in AT&T U-verse?
  4. Offline


    I got it! I used the Public IP that it gave the MinecraftTCP and MinecraftUDP (they both use the same IP) and it logged me in. I put that IP in the server.properties file just in case as well. Overall... I got the server working. Thank you so much for your assistance Mapatti! :)
  5. Offline


    There you go.
  6. Offline


    Last question! If I wish to switch computers to host my server should I just save all my files on a USB and port-forward again on the other computer?
  7. Offline


    Yes. If other computer is in same LAN you need just change internal IP.
  8. Offline


    Hmm.. I believe we are in the same LAN. We are all wired to the same router I mentioned earlier. How can we change the internal IP?
  9. Offline


    Or did it work with public IP on your server? Then you don't need to do anything.
  10. Offline


    So far i have done everything i think there is to do...I have a Netgear WNDR3700 i have created a static ip address in 192 . 168 . 1 . 25, my default gateway is 192 . 168 . 1 . 1 and i have portforwarded AND port triggered if that hepls, there is no enable button except in port trigger, i have put as my server-ip. Anyone have any solutions? I just moved, it was working before i moved. i have changed router models from Netgear WNDR3400 TO WNDR3700 i have a different ip adress, i have reset my router to factory settings awhile ago and redid it all SOLUTIONS PLEASE
  11. Offline


    What isn't working? Can you connect to the server? If yes, then what IP address do you use? Also, can your friends connect to your server? What IP address are they using?
  12. Offline


    well i obviously put my ipv4 in my server properties, i am using my ip adress: XX.XXX.XX.XX to log onto the server that i got from ipchicken and its not working
  13. Offline


    Well that's your problem. Don't put any IP address in the server.properties field and see what happens. Also, does the IP address that you are trying to connect with start with a 192., a 10., or a 5.?
  14. Offline


    when i just leave it blank it refers to my hamachi ip adress, and i would like it to be non-hamachi and yes it does start with 192, it is is what i have portforwarded
  15. Offline


    You are trying to connect to your internal IP address...which doesnt really work. If you are using hamachi, try connecting wiht your 5.blah.balh.blah address. If you don't want to use Hamachi, try using your public IP address (shouldnt start with a 192, 10, or5 )
  16. Offline


    It wont let me connect to my "public ip adress" which is 70.XXX.XX.XX
  17. Offline


    Ok I have been trying to portfoward my router for weeks this is my last attempt! I've watched countless videos and read unforgivable amount of tutorials.
    Router type/model: 2wire 2701HG-B gateway


    This is a image i got after i was done port forwarding but it still doesn't work i really need help.
  18. Offline


    ok so sorry started back to school so anyway i dont think that is working could u just have a look out for a solution to my problem?
  19. Offline


    If it wont let you connect to your external IP address, then I dont think that you set up port forwarding correctly.

    @needle44 Somewhere in the port forwarding area, you need to specify your interal IP address. I know that it says "Public IP address", but if that is the only place to put an IP adress in, then try putting your internal one there.
  20. Offline


    Hi, I am also trying to port forward and this looks like a good place to start. I have the generic verizon router (dont know the model). I have already port forwarded, but when i run CraftBukkit, it says
    "[ip]:25565 cannot bind to port
    Is There already a server running on that port?"

    I dont have another server or port on that port.
    Can you help?
  21. Offline


    I've portforwarded on Netgear DG834G (v3) and still, nobody can get online. Here's how I port-forward:
    - I go to Services, Add Custom Service, put the name and everything then the Minecraft default port 25565.

    - I then go to Firewall Rules, Add, ALLOW Always, enter my IPv4 address for 'Send To LAN Server', WAN users ANY, Log Never, apply.

    - Now to LAN IP Setup. Put my IPv4 address in, a device name (same as service&firewall rules) and hit apply.

    - So, I watch a video that tells me I have to put the IP from websites like whatismyip,IPChicken,whatismyipaddress ect with the :25565 after the IP. So I give that to my friends, doesn't work. Even I can't connect to my server via that IP. I can connect to it with myipv4address:25565 , weirdly my Hamachi IP , and 'localhost'.

    And of course, nobody can connect to my server via any of those IPs. I can't go down the Hamachi route because that doesn't work for me plus I want a server that anybody can go on and don't need Hamachi.

    I've also opened ports via Windows Firewall (in Control Panel). Tried Outbound Services, not working. Tried Inbound Services, not working. When I say "not working" I mean the port still hasn't forwarded correctly. (I check this by going to Canyouseeme.org. I've checked the port there with my server on, off, firewall on, off, I've tried everything.

    Nobody can seem to connect either way. I'm completely stuck. Any ideas? Ideas will be much appreciated.
    Oh, and, I've followed the instructions at the other Portforward post, doesn't work. Followed the instructions for portforwading a Minecraft server for my specified Router at Portforward.com, still doesn't work.

    I'm stuck!


Thread Status:
Not open for further replies.

Share This Page