Trees not decaying, grass not growing, reeds don't grow!! Help please?

Discussion in 'Bukkit Help' started by rtcabooservb, Mar 5, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    rtcabooservb

    These are just some of the bugs I'm finding on 1.2.3! Help?

    Craftbukkit #2037
    SpoutPlugin #920

    Plugins: VoxelSniper, Vault, ChannelChat, MCDocs, Spectate, PhatLoots, VoxelUpdate, DisguiseCraft, PluginSpy, Votifier, SBC, MobCatcher, AlphaChest, Spout, PermissionsEx, Lottery, iConomy, pvparena, MineMaze, Deadbolt, WeatherRestrictions, BKCommonLib, mcbans, Modifyworld, NoCheat, FalseBookCore, ButtonWarp, NoLaggChunks, SimpleHat, AutoAnnouncer, Essentials, MobRider, NoLaggTNT, ServerSigns, AnCasino, Permissions, EssentialsChat, mcMMO, MobArena, NoLaggLighting, NoLaggItemBuffer, WorldEdit, EssentialsSpawn, FalseBookBlock, LogBlock, WorldGuard, ExplosiveSwearing, Train Carts, SimpleSpleef, WorldBorder, dynmap, Honeypot, NoLagg, ChestShop, VanishNoPacket

    :(

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 24, 2016
  2. Offline

    dadaemon

    Does it grow when you remove all the plugins?
     
  3. Offline

    rtcabooservb

    I'm not sure, I got trees to decay by switching to craftbukkit++ but it is very slow.
     
  4. Offline

    Sk8Sanctified

    I have the same issue with beta 1.2.3 CB2034, similar plugins I run are Vault, Spout, iConomy, BKCommonLib, NoLaggChunks, NoLaggTNT, NoLaggLighting, NoLaggItemBuffer, NoLagg, NoCheat, Essentials, mcMMO, WorldEdit, EssentialsSpawn, LogBlock, WorldGuard,

    I want to say its a bug within nolagg and its many plugins somewhere. I have no idea though, haven't tested it.
     
  5. Offline

    dadaemon

    Craftbukkit++ will not grow chunks that are too far from players. That has been done to improve performance.

    Also remove NoLagg and try again. Every plugin, mod or whatever that improves performance has a downside!
     
  6. Offline

    Sk8Sanctified

    I checked nolagg and it's not the culprit.

    Figure this out yet? I also have grass that grew into a flat faced cliff (vertical) by use of worldedit brush tool (changed sand mountain to grass tops), which would normally turn fully into dirt after a short period of time. Making it a proper dirt cliff.

    I checked Beta1.2.3 CB2034 and it works perfect, nolagg/commonlib and logblock are ok as well. I'm going to check the rest. This is very annoying

    Horray I found the culprit!!!! It's Spout v919-922 apparently, I still need to test 921 but 922 is there latest dev atm. This is a bummer.

    Check out the github ticket here https://github.com/SpoutDev/Spout/issues/1703

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 24, 2016
  7. Offline

    rtcabooservb

    Without spout, reeds still don't grow.
     
  8. Offline

    Happyday887101

    After 1.1 The speed was REALLY slowed down, And you have to be in the chunk.
     
  9. Offline

    Endless1989

    I have the same problem at the moment.

    I have 3 plugins that you use too:

    -WorldGuard,WorldEdit and LogBlock

    But i cant really test to take some plugins down at the moment :|
     
  10. Offline

    rtcabooservb

    :( Anyone find out the issue yet?
     
  11. Offline

    dadaemon

    Have you tried my suggestion yet?
    Edit: I'm running a test server with only my own plugins and everything is growing fine. (As a test I've planted dirt against grass, reeds, wheat and cactus. Grass is growing almost immediately!)

    Or maybe try a new version of Bukkit!
     
  12. Offline

    rtcabooservb

    Yeah, I removed nolagg, CB++, and spout. On the latest dev build of CB and stuff still grows extremely slow.
     
  13. Offline

    adri49400

    I have the same problem :/

    nevertheless the configuration of Worldguard not block the grow grass...
     
  14. Offline

    adri49400

  15. Offline

    Killburner

  16. Offline

    adri49400

    big thank ! :)
     
Thread Status:
Not open for further replies.

Share This Page