[Towny] Not allowed to destroy in the wild

Discussion in 'Bukkit Help' started by EpicMinerDude99, Jul 27, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hey. I just got Towny, and I'm getting an error when I try to build or destroy in the wild. The error is in the title. I've changed the config file in the Towny folder to allow building and destroying but that didn't help.
  2. Offline


    Give the permission node towny.wild.* either in your permission plugin or in the townyperms.yml file.
  3. Offline


    Where do I put it? Where abouts in the file?

    Bump. Where am I meant to add towny.wild.*? Where abouts?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 9, 2016
  4. Offline


    If you have a permission plugin you add it to the default player, but if not look into the townyperms.yml as LlmDl said
  5. Offline


    I REALLY don't understand. I added it to something. Didn't work.

    - towny.command.towny.map
    - towny.command.towny.prices
    - towny.command.towny.tree
    - towny.command.towny.time
    - towny.command.towny.universe
    - towny.command.towny.version
    - towny.command.towny.war
    - towny.command.town.new
    - towny.command.town.join
    - towny.command.town.list
    - towny.command.plot.perm
    - towny.command.nation.list
    - towny.town.resident
    - towny.town.spawn.public
    - towny.chat.general
    - towny.wild.*

    That's what my nomad thing looks like. IF that's wrong, then I really do not understand where abouts I'm meant to put towny.wild.*. Yeah, in the townyperms, but where abouts?
  6. Offline


    That would be the correct place to put it.
    Yuan123Ds likes this.
  7. Offline


    It still doesn't work though... ;_;
  8. Offline


    Maybe its something to do with WorldGuard, try doing /region flag __global__ build allow, then just Protect the areas you want to.
  9. Offline


Thread Status:
Not open for further replies.

Share This Page