Solved TNT doesn't break blocks.

Discussion in 'Bukkit Help' started by Twitmuck2000, Jan 24, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    Hello guys, TNT explodes, but doesn't break blocks.
    What do i need to do?
    These are my plugins:

    Plugins (52): Quicksand, GroupManager, PlugMan, VoidtoSpawn, SG
    Points, StarterKit, Vault, Multiverse-Core, EmeraldLauncher2, Shopkeepers, PerWo
    rldPlugins, EasyFireworks, TheTrollBox, ProtocolLib, ForcedGrammar, BetterAlias,
    AntiCommandTab, PTweaks, WorldEdit, Microblocks, Multiverse-Inventories, MotdMa
    nager, AutoShutdown, JoinCommands, DragonCast, Splegg, LWC, OpMe, Paintball, Wor
    ldGuard, MCAdmin, hideallplayers, CoreProtect, OITC, SuperPotions, EmpireWand, A
    utoSaveWorld, NametagEdit, Essentials, ServerSigns, Multiverse-Portals, HeavySpl
    eef, CompassNavigation, Enjin Minecraft Plugin, DisguiseCraft, SurvivalGames, Es
    sentialsChat, PropHunt, Quake, EssentialsSpawn, EssentialsAntiBuild, AntiCheat

    Thanks in Advance.
  2. Offline


    Is block-tnt-block-damage set to false in the WorldGuard config? If not change it to false.
  3. Offline


    block-tnt-block-damage: false`
    Its set to false. :(
  4. Offline


    Try to fint this one in essentials config.
  5. Offline


    Are you sure nothing else is blocking the tnt from destroying blocks.. any other plugins blocking it? Or maybe The tnt you are trying to blow up is in a region? As it maywell be something to do with Coreprotect if its not essentials.

    in essentials.. make sure this is set to false:

    tnt-explosion: false

    may even make sure this is on false too:

    creeper-explosion: false
  6. Offline


    No, its all enabled.

    Well, everything in the essentials config is enabled, so essentials prevents nothing. I do have CoreProtect.

  7. Offline


  8. Offline


    In one of them it says....
    at the top... make sure at the top of the list it does not say prevent:

    TnT block dmg: FALSE

    You might have missed "Prevent:" Also there should be and item blacklist, you should remove the TnT item # from the blacklist's.

    Make sure that ' is not in the actual config....
  9. Offline


    It isn't.
    It was a typo.
    What can i do to fix it?
  10. Offline


    Check both config's for an item blacklist.
  11. Offline


    Thanks, changing a non-captital letter to a capital letter worked!
Thread Status:
Not open for further replies.

Share This Page