Problem/Bug This Kit Is Imporperly Defined Error, Essentials.

Discussion in 'Bukkit Help' started by BlueYetiGamer, Jul 10, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    BlueYetiGamer

    I need help. I've been looking everywhere for a solution to this and couldn't find a solution, so i made an account and am asking for help myself. I have made some kits, and they give me an error saying that it's improperly defined, contact an administrator. Can anyone help me with this? I also have a seperate file called kits.yml inside the essentials folder if that may have anything to do with it. Here's the pastebin of my config.yml file.

    https://pastebin.com/0HaKt8Uv
     
  2. Online

    timtower Ninja on the waves Moderator

  3. Offline

    BlueYetiGamer

  4. Online

    timtower Ninja on the waves Moderator

  5. Offline

    BlueYetiGamer

    Im using the Plugin KitAdder and its still saying it. I'm not even using any enchantments.
     
Thread Status:
Not open for further replies.

Share This Page