The Server is not recent enougt to support /<command>

Discussion in 'Bukkit Help' started by halogame, Feb 19, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    halogame

    hello,i have probleme with plugin essential (version: 72) when i write a command
    the console say:The Server is not recent enougt to support /<command>
    I have the last version of craftbukkit.
    Help me

    Ps:I am french sorry for my spelling.
     
  2. Offline

    TnT

    Can you fill this out and post here please?
     
  3. Offline

    Xphome

  4. Offline

    halogame

    Thx i have solved my problem
    It was craftbukkit.jar i change with an other craftbukkit.jar then it worked
     
  5. i still get the "The server is not recent enough to support /<command>" when i try a command, and i have updated all my plugins and craftbukkit.jar =/
     
Thread Status:
Not open for further replies.

Share This Page