The Bukkit Consulting Firm - Solving all your Bukkit-related challenges!

Discussion in 'Bukkit Help' started by M1sT3rM4n, Aug 25, 2011.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    Ok, heres plugin in list, I have alot.

    - World Edit

    - World Guard

    - World Borders

    - LagMeter

    - AntiPub

    - RegionClaim

    - Ptweaks

    - MineQuery

    - Pail Plus

    - ColoredSigns

    - War

    - Stargate

    - PEX

    - Multiverse-Core

    - Essentails Core (except Protect)

    - McGroovy

    - NoLagg

    - MobArena

    - Found Diamonds

    - Simple Spleef

    - NoCheat

    - VanishNoPacket

    - Chestshop

    - Iconomy

    - Lwc

    - MultiversePortals

    - Stargates DHD

    - BKcommonLib

    - InfinitePlots

    - InfiniteClaims

    - CraftBukkitUpToDate

    - CoreProtect

    - NoSpawnEggs
    I have a feeling its world edit. I isolated like you said and world edit seemed to stop it, but i need world edit, how do i fix?
  3. Offline

    Deleted user

    If you've already posted a thread in Bukkit Help, it's not advised that you post here.
    I think that would count as spamming... am I right M1sT3rM4n?
    Wait for ZeroZX4 to answer your question in the other thread (here).

    You might want to delete some plugins. Having that many plugins isn't advised because of the mass amounts of lag.
    More plugins = More Lag.
    If you really want to use WorldEdit, I suggest building up your world in Single Player with WorldEdit, then transferring that world to your server files when you're done. This way you can use WorldEdit, and not have that error.
    CraftBukkitUpToDate is also known to have a few bugs that might trigger that error. Try removing it and see what happens.

    SimplePrefix usually is the cause of that problem...
    Is that problem still continuing, or have you fixed it?
  4. Offline


    It's ok, since I stopped getting notification by spamming he's more likely to get a response by triggering the notification system MAYBE.
    Tom Swift likes this.
  5. Offline


    Uhh do you want me to delete the thread?
    I just need help ... is it that hard? :(
  6. Offline

    Deleted user

    Nonono, i'm just afraid that a moderator might give you an infraction for spamming.
    I apologize if I gave you the wrong impression.
    1. Have you downloaded Vault?
  7. Offline


    It's alright. Just don't spam to excess since we check this thread almost every day :)
    Tom Swift likes this.
  8. Offline


    So there is no way to run world edit anymore?
  9. Offline


    I recently noticed on my bukkit server that when I tried to load multiple worlds (after re-installing my plugins) that i have a ping spike of over 1000 - any ideas?
  10. Offline

    New Motion

    I need help reducing lag on my server. I can give you info on my laptop, plugins, and RUN.bat info.
    It is a hamachi server that plays with 2-8 people.
  11. Offline



    Consistent or just after installation? Did you try to isolate plugins?
    Tom Swift likes this.
  12. Offline


    tryed to isolate the plugins -- found out that the issue only occured when i tried to re-import my multiple worlds via multiverse -- w/ just one world running though and all plugins running (including multiverse) everything worked smoothly 80ms... then i went to import 1 world and the ping shot to 2800
  13. Offline

    Deleted user

    Perhaps you could PM the developer of WorldEdit (@sk89q) and ask him about your problem.

    If it's a problem with Multiverse, maybe you should consider the idea of using an alternate plugin, such as Sortal.
    I happen to know the developer, Lolmewn, and i'm sure that he'd help you if you can't configure the plugin (or if you have problems).
  14. Offline


    Sure, I'd be glad to help :)
    Deleted user likes this.
  15. Offline


    K thanks for your help :)
  16. Offline


    I need vault :O?

    Got vault, no fix.

    Switching to Sotal
    also whats up here

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
  17. Offline


  18. Offline

    Deleted user

    CommandSigns is outdated. It's for Craftbukkit 1317. Adding Vault could have solved the problem, but apparently it didn't...
    Using Sortal is fine, in fact I encourage it. If you have any more issues with plugins or anything related to Bukkit, post a post here and one of the member of BCF will help you out!

    Import the world manually if you have issues with importing in-game.
  19. Offline


    It sounds a bit like map corruption.
    Tom Swift likes this.
  20. Offline

    New Motion

    Microsoft Windows XP (32 bit) (5.1, Build 2600)
    Home Edition
    Version 2002
    Service Pack 3

    System Model: Latitude D620
    Memory: 2046MB RAM

    Intel(R) Core(TM)2 CPU
    T7200 @ 2.00GHz
    998 MHz, 2.00 GB of RAM
    Physical Address Extension

    I dont know if this is the info you need :oops:
  21. Offline


    For some reason I am no longer getting notifications for this thread. I blame XenForo. :confused:

    Do you sir, happen to have a tool keyed to your hand? Try typing /tool none.
    Also NoLagg + Ptweaks is a terrible combination. BK is very insistent about how useless Ptweaks is, so I assume he doesn't support any kind of compatability with it.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jul 14, 2016
    tyzoid likes this.
  22. Offline


    Tom Swift likes this.
  23. Offline

    New Motion

    Did you skip my post? :oops:
  24. Offline


    It appears that I did! MC is RAM intensive, and I am afraid 2GB running @ 2.00GHz is a bit too much. What plugins are you running?
    Tom Swift likes this.
  25. Offline

    New Motion

    BKCommonLib v1.18

    Is there any plugins I should add/remove? Also, my xmx thingy in the run.bat is: -Xmx1375M -Xms1375M
  26. Offline


    You should allocate around 1.7 GB instead of 1.3.
    Tom Swift likes this.
  27. Offline


    Oh yah i know, two plugins that do the same thing are very likely to conflict, i took out Ptweaks just for your info (typing mistake) and Im not to worried about all the plugins, im running 4gb on server . So also, i dont have a world edit tool keyed to my hand, but thanks for help :)
  28. Offline

    New Motion

    The problem is I can go any higher than 1.3. It says something about not being able to something to the object heap.
    Are there any other things I can do? I also play on the same laptop the server is hosted on.
  29. Offline


    In my experience those running 32-bit java have issues allocating more than 1 to 1.5gb of ram, but in your case it sounds like the rest is being used by you, as mc (the game client) takes up 512 megabytes by default.
  30. Offline

    New Motion

    So what do I do? Or what can I do?
Thread Status:
Not open for further replies.

Share This Page