Support for more than 3 versions on DevBukkit

Discussion in 'BukkitDev Information and Feedback' started by Biblioteca13, Nov 28, 2016.

Thread Status:
Not open for further replies.
  1. Offline

    Biblioteca13

    Could it be possible to add support for more than 3 versions of Minecraft to be selected when uploading a new file?
    I currently have a plugin that works from 1.5.x to 1.11.0 (I added legacy support all the way back to 1.5.x) and I can't select 1.5 1.6 1.7 1.8 1.9 1.0 (1.11 that isn't there yet) because it doesn't allow me.
     
  2. Online

    timtower Moderator Moderator

    @Biblioteca13 Why not select the common ones? I just select a range between version.
    Or you add it to the project description / changelog.
     
    oceantheskatr likes this.
  3. Offline

    Biblioteca13

    @timtower I also used to do that but it's useful for version search which we now have :)
    Seems like we can select all the versions now in the newest dev.bukkit which looks awesome by the way!
    Waiting for the forums to be updated as well
     
  4. Online

    timtower Moderator Moderator

    @Biblioteca13 Forums are xenforo, not an outdated piece of software what dev.bukkit used to be.
     
  5. Offline

    Biblioteca13

    Although xenforo may be updated regularly, the theme looks pretty outdated and it's still integrated on the old websites header and footer.
    IMO it should be integrated on dev.bukkit's new style so it looks better and maybe some reorganization on the subforums to try and bring more people to make use of the forums.
     
    timtower likes this.
Thread Status:
Not open for further replies.

Share This Page