Sudo for MC 1.12.2

Discussion in 'Plugin Requests' started by FreakyPear5, Nov 17, 2018.

Thread Status:
Not open for further replies.
  1. Offline

    FreakyPear5

    Hi,

    I can't find a sudo plugin anywhere that will run on MC 1.12.2. I need to have this on my server and it'd be great if someone could help me! Thanks √√√

    Plugin category: Sudo

    Minecraft version: MC 1.12.2

    Suggested name: EasySudo

    What I want: A simple plugin where I can force anyone to run commands, as well as give admins etc. permissions to sudo others.


    Ideas for commands: /sudo <playername> <command> and /sudo console <command>

    Ideas for permissions: sudo.easysudo

    When I'd like it by: I'm in no rush... Ideally by late December though.

    Thanks for your help everyone! :)
     
  2. Offline

    Tango_

    Do you not use Essentials?
     
  3. Offline

    FreakyPear5

    I have tried it however for some reason when I do it just says there was an internal error, and that’s the case with every command in Essentials. Unless you can think of a way I can fix this then I still need the plugin. Thanks though.
    Edit: I just had another check and Essentials only supports up to MC 1.7.9.
     
    Last edited: Nov 17, 2018
  4. Offline

    timtower Moderator Moderator

  5. Offline

    bigflori

    @FreakyPear5 essentials already have this feature but I made it, if you have any problems with it just contact me
    Download
     
  6. Offline

    FreakyPear5

    Thanks very much, this is exactly what I needed! √√ :)
     
  7. Offline

    FreakyPear5



    I have a problem....
    I've tried to test-run the sudo plugin, I don't know whether you set it up this way or if it's not working.
    I tried to sudo one of my admins and the chat said it forced her to run it, however nothing else actually happened. Please help!
     
  8. Offline

    0-o

    EssentialsX supports versions later than 1.7.9
    Just do a quick search for EssentialsX in google and you'll find the version you need.
     
  9. Offline

    FreakyPear5

    Thanks but I’ve already downloaded EssentialsX. I need help from the creator of the plugin that was made for me
     
Thread Status:
Not open for further replies.

Share This Page