Something odd...

Discussion in 'Bukkit Help' started by Veritype, Aug 9, 2013.

Thread Status:
Not open for further replies.
  1. Offline


  2. Offline


    Is your server port-forwarded?
  3. Offline


    yes, i had it up an hour ago.
  4. Offline


    Plugin List?
    And startup log?
  5. Offline


    Have you tried the original ip, from the screen shot, it looks as if you have not tried it, there could be the possibility you have configured the no-ip incorrectly, make sure the A record has the right ip.
  6. Offline


    Try Connecting From Localhost, If You Just Want To Play.
    And Like NanoSkill Said Did You Config Your No-Ip Incorrectly.
    If You Did, Put Your External Ip Under Server-Ip In (EX:server-ip=
    And When Creating The No-Ip Host Domain Use The Ip That Is In Your
  7. Offline


    ill get the server up then it will not start back up, idk if Reached end of stream has anything to do with it or not.

    Like just then i had it up, i stopped it by enetering stop in console and it wont start back up... just says cant reach server and refuse connnection when i localhost

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 3, 2016
Thread Status:
Not open for further replies.

Share This Page