Something is adding brackets automatically? (Permissions)

Discussion in 'Bukkit Help' started by InvaderIan, Jan 21, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    I have PEX on my server and when I set the brackets around a group, it has two of them like so:

    [[ Admin]]

    This is really ugly and I want to fix it. I run 2 different servers. One off and one out of home. The one I run at home doesn't automatically put the brackets in. Let me show you the files of the (it's a start up server)


    That is all.
    You can see my permissions file in the pastebin link below:

    So as you can see, I've tried to remove the [ ] brackets around the prefixes, but this occurs


    No space in between the prefix. Me and another admin have been playing around that for a few hours, tinkering with the prefix white spaces and Essentials config (the EssentialsChat part).
    We also found out that McMyAdmin, a program included with the hosting company, has it's own permissions thing. Is that's what causing it?

    If you really need it, my EssentialsChat part of the config is here:

    As you can see we didn't edit that part. When we did it just broke the displayname and prefix more.
    Thank you SO much for your time and I hope you help me! Have a nice day :>

    - Ian
Thread Status:
Not open for further replies.

Share This Page