[SOLVED] WorldGuard: Fire Spread Won't Disable

Discussion in 'Bukkit Help' started by Dirnol, Apr 16, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    As the title implies, I'm having an issue with fire spread in World Guard. It won't disable no matter what i do! I've edited the config files and used the console commands but the fires persist. They don't damage blocks but they still spread.

    Here's my config file for "world":
    # WorldGuard's configuration file.
    # This is the a per-world configuration file. It only affects one
    # corresponding world.
    # About editing this file:
    # - DO NOT USE TABS. You MUST use spaces or Bukkit will complain. If
    #   you use an editor like Notepad++ (recommended for Windows users), you
    #   must configure it to "replace tabs with spaces." In Notepad++, this can
    #   be changed in Settings > Preferences > Language Menu.
    # - Don't get rid of the indents. They are indented so some entries are
    #   in categories (like "enforce-single-session" is in the "protection"
    #   category.
    # - If you want to check the format of this file before putting it
    #   into WorldGuard, paste it into http://yaml-online-parser.appspot.com/
    #   and see if it gives "ERROR:".
    # - Lines starting with # are commentsand so they are ignored.
    summary-on-start: on
        enforce-single-session: on
        item-durability: on
            enable: on
            redstone: off
            radius: 3
        no-physics-gravel: off
        no-physics-sand: off
        allow-portal-anywhere: off
        disable-water-damage-blocks: []
        block-tnt: off
        block-lighter: off
        disable-all-fire-spread: on
        disable-fire-spread-blocks: []
        disable-lava-fire-spread: on
        lava-spread-blocks: []
        block-creeper-explosions: off
        block-creeper-block-damage: off
        block-creature-spawn: []
        login-protection: 3
        spawn-protection: 0
        kick-on-death: off
        exact-respawn: off
        teleport-to-home-on-death: off
        disable-fall-damage: off
        disable-lava-damage: off
        disable-fire-damage: off
        disable-drowning-damage: off
        disable-suffocation-damage: off
        disable-contact-damage: off
        teleport-on-suffocation: off
        enable: on
        wand: 287
        max-claim-volume: 30000
        claim-only-inside-existing-regions: off
        max-region-count-per-player: 7
        enable: on
        buy-on-claim: off
        # Price per block for buying on claim
        buy-on-claim-price: 2
        use-as-whitelist: off
    CB- 677
    WorldGuard Version: 5.0 alpha 9

    Nevermind, I'm an idiot. I had EssentialsProtect and didn't realize it. Woops :p

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 13, 2016
  2. Offline


    Lol thanks for the post, happened to me today. Was wondering why fire was spreading but wasn't doing block damage!
Thread Status:
Not open for further replies.

Share This Page