Solved [SignPortals issue] No inventory plugin working right on my server

Discussion in 'Bukkit Help' started by Gallion, Apr 23, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    I have tried WorldModes, MultiInv, Multiverse-Inventories and now WorldInventories to keep survival and creative inventories separate.
    They either don't succeed in keeping inventories separate (Multiverse-Inventories) or they do, but the changes don't reflect client-side (MultiInv and WorldInventories).

    Here is a video of how MultiInv and WorldInventories both behave on my server :

    Other plugins are BorderGuard, CommandBook, CraftBukkitUpToDate, Guardian, HeroicDeath, IRCTransport, MorePhysics, Multiverse-Core and SignPortals, PermissionsBukkit, WorldEdit, WorldGuard and right now WorldInventories.

    I have taken care to remove any other inventory plugin before trying a new one.
  2. Offline


    I've dropped WorldInventories onto at least three servers and simply mirrored the nether/end worlds to their parent, with no inventory sharing between other worlds. I'd double-check that the plugin is initializing and maybe post your config. Here's mine for reference:

    domiimport: false
    donotifications: true
    dostats: true
        - AltairII
        - AltairII_nether
        - AltairII_the_end
        - Morbius
        - Morbius_nether
        - Morbius_the_end
  3. Offline


    leave only multiverse and multiinv in plugins folder and than try

    also paste here your multinv groups.yml
  4. Offline


    I should have thought of doing that before! I found out that Multiverse-SignPortals is causing the issue!
Thread Status:
Not open for further replies.

Share This Page