Solved Server won't start

Discussion in 'General Help' started by crafter407, Sep 12, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    I run a spigot 1.8 server with about 20 plugins and 2 used worlds

    I recently added the dynmap plugin and set it generating, not quite realizing how much space it would take up given my world size. It filled up the drive I was hosting it on and people started skype messaging me saying about bugs with stuff not working so i checked and there was no space left. I then closed the server by joining /save-all then /stop ing. I moved it to another drive with double the space but when i try and start it wont load and generates a single error in the log file

    [21:52:04] [main/FATAL]: Failed to start the minecraft server
        at ~[spigot_server.jar:git-Spigot-fdc1440-53fac9f]
        at$ReverseList.<init>( ~[spigot_server.jar:git-Spigot-fdc1440-53fac9f]
        at ~[spigot_server.jar:git-Spigot-fdc1440-53fac9f]
        at net.minecraft.server.v1_8_R3.UserCache.b( ~[spigot_server.jar:git-Spigot-fdc1440-53fac9f]
        at net.minecraft.server.v1_8_R3.UserCache.<init>( ~[spigot_server.jar:git-Spigot-fdc1440-53fac9f]
        at net.minecraft.server.v1_8_R3.MinecraftServer.<init>( ~[spigot_server.jar:git-Spigot-fdc1440-53fac9f]
        at net.minecraft.server.v1_8_R3.DedicatedServer.<init>( ~[spigot_server.jar:git-Spigot-fdc1440-53fac9f]
        at net.minecraft.server.v1_8_R3.MinecraftServer.main( [spigot_server.jar:git-Spigot-fdc1440-53fac9f]
        at org.bukkit.craftbukkit.Main.main( [spigot_server.jar:git-Spigot-fdc1440-53fac9f]
    Anyone got any idea what might be causing this and how to go about fixing it? Thanks, crafter407
  2. Offline


    Did you try removing dynmap?
    crafter407 likes this.
  3. Offline


    Dynmap is gone and i still get that error when starting it

    In case it helps here is all of the logs between it running out of space and me closing the server (I think)

    (Removed all the Dynmap failed to write to file errors as dynmap has been removed now)

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 11, 2016
  4. Offline


    Well I can't think what is causing this, sorry
  5. Offline


    Delete usercache.json file
    crafter407 likes this.
  6. Offline


    Thank you! This fixed it
Thread Status:
Not open for further replies.

Share This Page