Server -> Read timed out

Discussion in 'Bukkit Help' started by AJFire, Sep 28, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Hello everyone,

    i am operator of a german minecraft-server.
    But since the 1.8 update, our server keeps crashing sometimes.
    Console says "Read timed out"...

    Our map exists since Alpha and before 1.8 we moved to a new vServer. 1.7 ran flawlessly but 1.8 keeps crashing..

    Hope you can help me.

    Things I've tried so far:
    - Updating Plugins
    - Chunk-Fix
    - Borderguard (Thought it could be the new regions)
  2. I just want to add my weight to this problem: I'm having the EXACT same problem.
    I even went so far as to completely wipe my old server and start a new one, no plugins.
  3. Offline


    What CraftBukkit build?
  4. Offline


    We have build 1185.
  5. Offline


    As Ahava wrote, we have build 1185.
    We are now collecting User-Reports and try to find the bug.

    Maybe someone else could help here too?
  6. Offline


    So there's so fix atm?
  7. Offline


    Same thing is happening to me extremely often
  8. Offline


    Same thing hapenning here. I might have fixed it by upgrading the ram on my server hosting company.
Thread Status:
Not open for further replies.

Share This Page