Server not showing correct version! Please help!

Discussion in 'Bukkit Help' started by Green_Razor, Aug 8, 2013.

Thread Status:
Not open for further replies.
  1. Offline


    When I or my friends try to connect to my private, 20 slot server which is on 1.6.2, it says the server is on 1.5.2, and that there are either 1/8 or 2/8 people online. I have no idea what happened, but it happened recently and I didn't do anything to make it glitch out. Please help me.
    Edit: other people and I have connected to my server whilst it was on 1.6.2, so I know that it still should be.
  2. Offline


    If you are using a host then my guess would be something happened and now someone else has the ip you used otherwise I do not know why this would be happening
  3. Offline


    Are you sure you are using the latest bukkit, if you are using a server host, in the command line make sure you have selected the right bukkit to load.
  4. Offline


    Have You Tried Restarting Your Server. (If It Is On Do Stop and Start) ( If It Is Off Do Start and Stop)
    Check If You Are Using The Correct Craftbukkit. (Latest)
    Check Your Log (server.log file)
    At The Beginning Of Your Server Start Log It Should Say [Starting minecraft server version 1.6.2]
  5. Offline


    I have tried restarting the server, several times in fact. When I start my server the console itself says that it is 1.6.2. And what is the latest craftbukkit?

    A host meaning a server hosting site? Or a custom ip? I am using a custom ip, but I run the server on my computer.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: Jun 3, 2016
  6. Offline


    I checked my server today, and it was fixed! I have no idea what happened, and I didnt do anything to it, but it works now!
Thread Status:
Not open for further replies.

Share This Page