Solved server not loading with bukkit

Discussion in 'Bukkit Help' started by sixofwands, Apr 10, 2014.

Thread Status:
Not open for further replies.
  1. Offline


    So I'm starting a server, and bukkit wasnt working the first time around so I scrapped and and started in vanilla.
    A friend told me to get notepad++, so I did hoping it was the issue with bukkit not working, but alas- it's still not loading my server.

    When I go to direct connect, local host, it just says "connecting" and in the black command window, it says "lost connection" and some numbers.
    It does this every time.
    Anyone have a solution?
  2. Offline


    I recommend the latest Craftbukkit build.

    Also I do not think you can do localhost with Craftbukkit...

    You can easily just portfoward your ports.
    So your friend can just connect to your IP with the ports.
    So it would be something like
    (the x's would be your ip)
    The 25565 is your default port.

    If you plan on just doing local your friend needs to be in range of your computer.
    All you need to do is go into single player, and then go to open to lan.
  3. Offline


    could you show us your start up script? Also are you using the same version server as you are on your minecraft client?
  4. Offline


    How do I find what version of bukkit I'm using?
  5. Offline


    Just download the latest build from craftbukkit then set your minecraft launcher to the latest version.
  6. Offline


    I figured it out.
    I feel like a moron.
    You're amazing.
    Thank you!
  7. Offline


    Very welcome good sir.
  8. Offline


    You can do localhost with CB
Thread Status:
Not open for further replies.

Share This Page