Server lagging a lot

Discussion in 'Bukkit Help' started by javoris767, Jan 17, 2013.

Thread Status:
Not open for further replies.
  1. Offline

    javoris767

    Hello! I have been running my server since August of 2011. for about 1.2.5 -> 1.4.6 I have encountered some lag. I managed to suppress it from 1.2.5 -> 1.3.2. Now its starting to show up more. I constantly update all my plugins daily (sometimes).

    Here are my plugins:
    Code:
    Plugins (37):
    LegendaryServerMOTD,
    Minequery,
    AlphaChest,
    WorldEdit,
    NoCheatPlus,
    Buycraft,
    HeadSpawner,
    Vault,
    PermissionsEx,
    SimpleHelpTickets,
    BanHammer,
    LogBlock,
    XcraftGate,
    CommandWatcher,
    LWC,
    SQLApply,
    WorldGuard,
    AdminChat,
    DisguiseCraft, 
    OpenInv,
    KillDeathRatioSQL,
    ChestShop,
    ZavAutoMessager,
    Votifier,
    iChat,
    MobArena,
    FoundDiamonds,
    Essentials,
    Factions,
    VoteSQL,
    LagMeter,
    Fe,
    ThePr3dPack,
    EssentialsSpawn,
    CreativeControl,
    VanishNoPacket,
    FactionsPlus
    LWC has had some problems that caused it to take a lot of CPU, but it has been resolved. I don't see any errors in the console at all. I did the /timings command to check the CPU usage, and it seems fine. Even my host (Beastnode) said it was strange. If you want a description on some plugins I'd be happy to tell you.
     
  2. Offline

    nhadobas

    Paste your startup log, /timings, and do /worldguard report -p.
     
  3. Offline

    javoris767

    Last edited by a moderator: May 30, 2016
  4. Offline

    asofold

Thread Status:
Not open for further replies.

Share This Page