Server freezing when i put out a block.

Discussion in 'General Help' started by Frutipro, Jan 12, 2018.

  1. Offline

    Frutipro

    Hi. On my server around the spawn i have to build some stuff but when i break a block i get a small freeze and everyone on the server does to but when i place the block again everyone get a big freeze for 2 seconds. The server doesnt freeze when i change all the blocks only the ones that is in the ground. It's a VoidWorld. Does anyone know how to fix this issue ?

    Latest 1.12.2 craftbukkit.

    Plugins list: [​IMG]

    I get no errors in the console.

    Thanks!
     
  2. @Frutipro
    Remove all plugins from your server. After that, does the server still freeze when placing the block? If so, your computer may not have enough processing power to host a server. However, if that fixes the problem, slowly re-add each plugin until you find the one that causes the problem.
     
  3. Offline

    Frutipro

    I'll try to do the thing with the plugins ty! I really dont think i have lack of processing power. I7 7700K 16gb ram...
    **EDIT**
    I tested without all the plugins and it still froze. I will test the map on singleplayer.

    I tested the world in single player and it still freezed. I really have no idea what to do now, you can watch this clip and download my world here: <Edit by Moderator: Redacted mediafire url>

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Jan 12, 2018

Share This Page