Server Crashes when i place signs?

Discussion in 'Bukkit Help' started by Jamyy10, Dec 5, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Hello Bukkiters :)

    I am running a bukkit server using McMyAdmin on my gaming PC and i am having a problem. The problem is whenever anyone places a sign the server console shows this message:

    2011-12-05 16:26:55 [SEVERE] java.lang.NoSuchMethodError: net.minecraft.server.NBTTagCompound.setInt(Ljava/lang/String;I)V
    2011-12-05 16:26:55 [SEVERE] at
    2011-12-05 16:26:55 [SEVERE] at net.minecraft.server.ChunkLoader.a(SourceFile:135)
    2011-12-05 16:26:55 [SEVERE] at net.minecraft.server.ChunkRegionLoader.a(SourceFile:84)
    2011-12-05 16:26:55 [SEVERE] at net.minecraft.server.ChunkProviderServer.saveChunk(
    2011-12-05 16:26:55 [SEVERE] at net.minecraft.server.ChunkProviderServer.saveChunks(
    2011-12-05 16:26:55 [SEVERE] at
    2011-12-05 16:26:55 [SEVERE] at net.minecraft.server.MinecraftServer.saveChunks(
    2011-12-05 16:26:55 [SEVERE] at net.minecraft.server.MinecraftServer.stop(
    2011-12-05 16:26:55 [SEVERE] at
    2011-12-05 16:26:55 [SEVERE] at
    and then crashes. They only way to get the server working again is if i do a /stop then /start command.

    Here is a list of all my plugins, all of which i have only just downloaded today and yesterday:

    ChestShop 3.29, Essentials 2.6.5, Essentials Spawn 2.6.5, Factions 1.6.1, iConomy 6.0.8b, LWC 3.54, Multiworld 1.0.0, Permissions 3.1.6, PlgLogCmd 1.0, SignLink 1.13, VirtualChest 5.3.1 and WorldEdit 4.7

    Please help me![/code]
  2. Offline


    Update Nolagg and SI
    Update Signlink to 1.15 Or newer it was bug in prev versions. I ran into it as well :)
  3. Offline


    Hi thanks for the quick reply, i looked on the Signlink bukkit page and the lastest version is 1.13?

    I have disabled SignLink to see if that is indeed the problem, and it is. I am now able to create signs without the server crashing. Should i post a message on the SignLink thread?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 22, 2016
  4. Offline


    Oh in the case my bad I thought I read 1.15, Ok well I know he changed methods for CB 1550 as it was outdated at v 1.12 and did that exact error for me and others, what CB version are u running Signlink 1.13 was made for 1550+ It will not work on anything lower I don't think.

    If u still get that error on Craftbukkit 1550+ submit a error report.
Thread Status:
Not open for further replies.

Share This Page