Inactive [SEC/INFO] Observer 1.1.1 - Know what's going on! [1.2.5-R1.0]

Discussion in 'Inactive/Unsupported Plugins' started by TheCodeBoat, Mar 11, 2012.

  1. Offline


    New version released!
    The new features are:
    • Added Magic Tool
    • Added single block selection
    Note: This is the final feature-update! Read above for more information.
  2. Offline


    Rollback feature Canceled?
    Damn that sucks, would be a amazing plugin otherwise.
  3. Offline


    why final update as guardian looks like only md_5 is the only one working on it and might not even happon ? if you no something i dont about a release date please tell us all
  4. Offline


    plugin worked as a charm...

    but on 1.2.4 version it is not working properly.... when i want to start observe... in about 10 sec server chrases... complitely
  5. Offline


    Wow, how could i have missed this? I've been searching for a plugin that just does this and nothing else! I'll try soon
  6. tbh i think it would be easer if you was just to do /observe for the whole lot so when they do that it comes up with the list of what people have done, and also you should have one for griefers/hackers it tells use who's added someone to the op list or to a group like? maybe just saying
    StuntmanSlim Out
  7. Offline


    Aside from getting distracted by the morons on here, I've gotten this error in both 1.2.4-R1.0 & 1.2.5-R1.0
    Hope it helps with debugging and keep up the great work ! Just remember to skip over those posts who are just ramblers ;)

    2012-04-04 17:33:13 [SEVERE] null
    org.bukkit.command.CommandException: Unhandled exception executing command 'observe' in plugin Observer v1.1
    at org.bukkit.command.PluginCommand.execute(
    at org.bukkit.command.SimpleCommandMap.dispatch(
    at org.bukkit.craftbukkit.CraftServer.dispatchCommand(
    at net.minecraft.server.NetServerHandler.handleCommand(
    at net.minecraft.server.NetServerHandler.a(
    at lishid.orebfuscator.hook.NetServerHandlerProxy.a(
    at net.minecraft.server.Packet3Chat.handle(
    at net.minecraft.server.NetworkManager.b(
    at net.minecraft.server.NetServerHandler.a(
    at lishid.orebfuscator.hook.NetServerHandlerProxy.a(
    at net.minecraft.server.NetworkListenThread.a(
    at net.minecraft.server.MinecraftServer.w(
    Caused by: java.lang.ArrayIndexOutOfBoundsException: 0
    at org.bukkit.command.PluginCommand.execute(
    ... 14 more
  8. Offline


    Critical bugfix-update released!

    Version 1.1.1 includes:
    • Critical bug fix!
    • Added 1.2.5-R1.0 support!
    Thanks to ArmyHill01!
  9. Offline


    Aww man you guys are making me blush :D . I'm just glad to help as this is one awesome, kick-ass plugin I look forward to using for awhile.

    +[diamond][diamond][diamond][diamond][diamond] to TheCodeBoat !
  10. Offline


    can you make a shourcut like /ob area somthing like that
  11. Offline



    whenever i do /observe anything it just tells me to keep doing /observe

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 24, 2016
  12. Offline


    This is not a very nice post! I'm sorry but to us this sounds as if you are demanding permissions. For us Bukkit Plugin Development is just a hobby and if you don't like the way we work then don't use our plugins. It's as simple as that!
    You're not using the plugin correctly in this case. try "/observe ?" for the help menu.
  13. Offline


    i wasnt demanding i was asking if there were any. how am i not using it correctly u posted the commands and i tried them and i even tried /observe ? and it still says "syntax: /observe" no matter what i do
  14. Offline


    We're using craftbukkit-1.2.5-R1.0 on a dedicated system with 4Gb of ram and a i5 CPU that uses < 30% when the server is full. However, whenever a /op does /observe area everyone is getting disconnected from the server, and this is showing up in the terminal window
    2012-04-11 14:32:46 [WARNING] Can't keep up! Did the system time change, or is the server overloaded?
    2012-04-11 14:32:46 [INFO] /ipaddress lost connection
    2012-04-11 14:32:46 [INFO] /ipaddress lost connection
    2012-04-11 14:32:46 [INFO] /ipaddress lost connection
    2012-04-11 14:32:46 [INFO] /ipaddress lost connection
    2012-04-11 14:32:46 [INFO] /ipaddress lost connection
    2012-04-11 14:32:46 [INFO] /ipaddress lost connection
    I normally only see this when something maxes out the CPU, but no one else seems to be having this problem with the plug-in? Anyone have an idea?
  15. Offline


    Im still having my old problems plz help

    if its a big area the are probably getting lagged out. or if there is alot of info/changes. ESPECIALLY if your doing it with flatfiles. Your cpu is being overloaded

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 24, 2016
  16. Offline


  17. Offline


    We are having troubles with Observer at the moment. We don't know when we will release the update.
  18. Offline


    sighhhhh. ok ty for at least fixing
  19. Offline


    Hi, i hope someone can help, the plugin is working just fine, but it spams the console with this. Any ideas? server is running Bukit 1.1 R-4, i know UPDATE. I cant yet cause some of the plugins i really need is not up to date yet with newest build and i dont want to loose them. Like i said, its working great, just spams console. Thanks in advance

    2012-04-27 15:25:58 [SEVERE] Could not pass event org.bukkit.event.entity.EntityChangeBlockEvent to Observer
    at org.bukkit.plugin.RegisteredListener.callEvent(
    at org.bukkit.plugin.SimplePluginManager.callEvent(
    at net.minecraft.server.EntitySheep.m_(
    at net.minecraft.server.EntityLiving.d(
    at net.minecraft.server.EntityAnimal.d(
    at net.minecraft.server.EntitySheep.d(
    at net.minecraft.server.EntityLiving.y_(
    at net.minecraft.server.World.entityJoinedWorld(
    at net.minecraft.server.WorldServer.entityJoinedWorld(
    at net.minecraft.server.World.playerJoinedWorld(
    at net.minecraft.server.World.tickEntities(
    at net.minecraft.server.MinecraftServer.w(
    Caused by: java.lang.reflect.InvocationTargetException
    at sun.reflect.GeneratedMethodAccessor56.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(
    at java.lang.reflect.Method.invoke(
  20. Offline


    You have to update to R5 to fix this issue :)

Share This Page