Inactive [SEC] AuthMe v2.5.1 - High Performance Authorization plugin [1818/1.1-R1]

Discussion in 'Inactive/Unsupported Plugins' started by pomo4ka, Jun 19, 2011.

  1. Offline


    ya in future release will be re-introduced.
  2. Offline


    Nevermind, found it on the bukkitdev page..
  3. Offline


    darkwarriors, there was a problem with dishcharging IndustrialCraft2 items. Is it fixed now?
  4. Offline


    How to configure the allowedNicknameCharacters option in the config.yml file ? I'd like to allow every characters. Thanks.
    P.S: I tried to put '*' and every player could come but authme often crashes and reset players iventory.
  5. Offline


    Hello, I dont know how to use PHP function checkPassword(). Or how to convert xAuth hashing to MD5. Thank You
  6. Offline


    Yeah when i try to run in on R.1.2.5-R3.0 It doesnt create the folder can you fix this?
  7. Offline


    Hi, i've one important problem. How to block "/stop" command for unlogged players, because everybody can join the server on my nickname and without login can say "/stop" and shut down my server. :( Commandblocker plugin doesnt work.
  8. Offline


    have u create unLoggedIn Group with 0 permissions and enabled PermissionCheck: true? read the wiki on dev bukkit!
  9. Offline


    Please update...
  10. Offline


    it is update check in dev bukkit.
  11. Offline

    Emiya Shirou

    How to as an admin remove someone session? We had a problem today that session ware kicking out another admin just because he was loged in...
  12. Offline


    I got a big problem thats been bugging me alot! I really need help with it, when people login and then exit the server, they loose their items in their inventory. And most of the time, if that doesnt happen then people end up respawning 50 ft in the air and hitting the ground, suffocating in a wall. Removing their items. Really need help with this! Thanks.
  13. Offline


    This is my first time running a server and I'm getting a problem where it's saying to register but when we do it doesnt register, I tried using command screen and I successfully registered my password, but when I went to login, the same thing happened. There isn't any errors in the console and I don't know if this is a bug or if something isn't entered in right. Also I have the config.yml folder, if it helps.

    Edit: Fixed
  14. Offline


    Neoshadow how you fixed it? i have a same problem. i type /register and my pasword but it does nothing its still showing message /register password please help
  15. Offline


    passwordVerifier: false

    or use command /register password retypepassword
  16. Offline


    thanks for reply but i dont have a folder with a config and another things. i dont know why but i will be try /Register password retypepasworrd
  17. Offline


  18. Offline


    ok im trying download from the dev bukkit thanks for your help i will write soon.

    thanks a lot it works . i see you are good in that problems like helping people with plugins. do you will help me with a another plugin ?

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
    Last edited by a moderator: May 16, 2016
  19. Offline


    not so much time :( AuthME development is very hard in time spread :D
  20. Offline


    when will update?
  21. Offline


  22. Offline


    Guys I have a big problem on my server...When a player Logs in, in that exact moment after confirmation, the player "Hits the ground too hard" and die, or let him at 0,5 of Life...

    What's the problem?, its the Bukkit R1.1 ?, we are running with 1.3.2
  23. Offline


    I have an issue on my server. People go on someone else's account, and see their co-ordinates. Is there a way to fix this problem? And make it so when u go on ur account before logging in, u start at spawn
  24. Offline


    I don't how to add the permission authme.allowed2accounts and the config wiki doesn't seem to help. Can anyone explain it to me?
  25. Offline


    Hey why am I suddenly can't use op commands when it clearly stated my name as <*staff> . I'm a noob. How can I enable myself or others to use op commands?
  26. Offline


    Release 2.7.3

    Changes 2.7.3:

    Add Email Support ( No Recovery Actually , coming soon ! ) , !!! ONLY AVAILABLE FOR MYSQL AND SQLITE !!!
    Add Ability to remove passwords from 'PlayerX issued server command : /<command> password' (Log Filter)
    Remove Listener on TeleportEvent for prevent some bug
    Fix NullPointerException and Timeout While waiting for a free database connection on player chat event ( change from Async Thread to Sync Thread )
    Change Timeout while waiting for a free database connection from 60s to 70s
    Add some Try/Catch to Citizens Hook
    Prevent Thread Crash
    Load Chunk before ALL teleportation from AuthMe

    New Command

    /email add <yourEmail> <confirmEmail>
    /email change <oldEmail> <newEmail>
    Notice : No Recovery Actually , coming soon :)

    Download Link
    AuthMe - 2.7.3 Release
  27. Offline


    I need help:
    every time i change the language in the config to: de
    and than reload authme it wont create anything german.
    pls help me i dont know what i am doing wrong :(

Share This Page