Searching for plugin. Minecraft beta 1.5_01

Discussion in 'Bukkit Help' started by xSkyer, Apr 5, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    xSkyer

    Hai.
    I need some plugins for minecraft beta 1.5_01.
    For example:

    - World Edit/Guard
    - iConomy ( exported )
    - iConomyChestShops ( or i remember plugin named ShowCase )
    - Something like PlotMe
    - MagicCarpet
    - And more...
     
  2. Offline

    iMarv

    May I ask why you launch a beta 1.5_01 server?
    If I have to guess, I would say that there are not many players out there which would be interested in playing on such an old version
     
  3. Offline

    omon23

    Who would want to play on a server with a version that old? You're much better off with a 1.7 server.
     
  4. Offline

    xSkyer

    Many people will play in my country.
    I need plugins , not advices.
     
  5. Offline

    asofold

    This might be pretty hard, because back then BukkitDev did not even exist, thus plugins were only presented in the forums, provided that Bukkit existed at all for beta 1.5. In the plugin forums people usually updated the main post with the latest version, so there is probably no history of builds available as on BukkitDev. Thus my advice is to go to the development teams of the plugins directly and ask them - could be that they have a copy of an old GitHub repository or it even is still at GitHub, so that a version for 1.5 beta can still be compiled manually.
     
    iMarv likes this.
  6. Offline

    iMarv

    Even tho you do not want advices, Beta 1.5 was released in the middle of april 2011. That game version is 3 years old.
    It is hard to believe that there is anybody who will play on a server like that. I do not want to blame you, I just don't want you to put too much effort in a project that will most likely fail.
     
  7. Offline

    asofold

    I don't know what's been particularly interesting around 1.5 beta, however i myself started playing somewhere ion 1.5 or 1.6 beta - after all the changes (blocks, exp, enchanting, smart mobs), things are also much different than before, disregarding "outdated" and "good or bad". So some might like to play the retro stuff :).
     
    xSkyer likes this.
Thread Status:
Not open for further replies.

Share This Page