RB 1.0.1 Terrain Loading Problems

Discussion in 'Bukkit Help' started by Chaositic, Dec 17, 2011.

Thread Status:
Not open for further replies.
  1. Offline

    Chaositic

    I've been running a bukkit server for quite some time (over 6 months) and after updating to the latest recommended build, I've encountered a problem that has turned my server into almost unplayable for some of my active members.

    I've noticed that when you encounter brand new never loaded chunks on the map, whether a brand new world or not, the ones encountering that chunk get an error like this:
    Code:
    2011-12-17 16:00:01 [INFO] uncerten [/***:***] logged in with entity id 84768 at ([Survival1.0] 751.84375, 63.0, 502.625)
    2011-12-17 16:00:21 [INFO] Read timed out
    2011-12-17 16:00:21 [SEVERE] java.net.SocketException: Connection reset by peer: socket write error
    2011-12-17 16:00:21 [SEVERE]     at java.net.SocketOutputStream.socketWrite0(Native Method)
    2011-12-17 16:00:21 [SEVERE]     at java.net.SocketOutputStream.socketWrite(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at java.net.SocketOutputStream.write(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at java.io.BufferedOutputStream.flushBuffer(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at java.io.BufferedOutputStream.flush(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at java.io.DataOutputStream.flush(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at net.minecraft.server.NetworkWriterThread.run(SourceFile:104)
    2011-12-17 16:00:21 [SEVERE] java.net.SocketException: Connection reset by peer: socket write error
    2011-12-17 16:00:21 [SEVERE]     at java.net.SocketOutputStream.socketWrite0(Native Method)
    2011-12-17 16:00:21 [SEVERE]     at java.net.SocketOutputStream.socketWrite(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at java.net.SocketOutputStream.write(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at java.io.BufferedOutputStream.flushBuffer(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at java.io.BufferedOutputStream.flush(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at java.io.DataOutputStream.flush(Unknown Source)
    2011-12-17 16:00:21 [SEVERE]     at net.minecraft.server.NetworkWriterThread.run(SourceFile:104)
    2011-12-17 16:00:23 [INFO] Read timed out
    2011-12-17 16:00:23 [SEVERE] java.net.SocketException: Connection reset by peer: socket write error
    2011-12-17 16:00:23 [SEVERE]     at java.net.SocketOutputStream.socketWrite0(Native Method)
    2011-12-17 16:00:23 [SEVERE]     at java.net.SocketOutputStream.socketWrite(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at java.net.SocketOutputStream.write(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at java.io.BufferedOutputStream.flushBuffer(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at java.io.BufferedOutputStream.flush(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at java.io.DataOutputStream.flush(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at net.minecraft.server.NetworkWriterThread.run(SourceFile:104)
    2011-12-17 16:00:23 [SEVERE] java.net.SocketException: Connection reset by peer: socket write error
    2011-12-17 16:00:23 [SEVERE]     at java.net.SocketOutputStream.socketWrite0(Native Method)
    2011-12-17 16:00:23 [SEVERE]     at java.net.SocketOutputStream.socketWrite(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at java.net.SocketOutputStream.write(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at java.io.BufferedOutputStream.flushBuffer(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at java.io.BufferedOutputStream.flush(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at java.io.DataOutputStream.flush(Unknown Source)
    2011-12-17 16:00:23 [SEVERE]     at net.minecraft.server.NetworkWriterThread.run(SourceFile:104)
    2011-12-17 16:00:23 [INFO] uncerten lost connection: disconnect.endOfStream
    
    When they join, they get stuck at Loading Terrain screen. They appear to join properly but shortly after, they get that error above. As an example, uncerten has been on the server for at least 3 months and he has never encountered a time where he can't stay connected for more than 20 seconds. To top it off, I recently installed a new hard drive and placed Windows 7 64 bit on it. I have the correct java version and I carried the server world over to this hard drive. The final piece of info is that this only happens to people who were in the middle of expanding the map when I installed the new RB of bukkit. If I tp them to spawn, sometimes they can stay for much longer, hours even. This is already the case for about 4 or 5 people but we normally have 15+ online daily.

    Things I've tried: Made a test folder with just RB of bukkit and no plugins. Same errors occur.
    Made a new world with no plugins. Same errors. With plugins, still same errors.
    I've also gone back to a previously working build of bukkit (1567) and still have endofstream issues.
    I've done a lot of searching this past week on google looking for new posts containing these errors or errors like them. Sometimes they mention "Mojang is having problems" but I honestly can't buy that because there are other servers running (not necessarily bukkit) quite well.
    I've tried restarting my computer. I've updated to the latest java. I've tried restarting my internet. I've told people to do these things as well, sometimes restarting their internet lets them connect for awhile and then it will go back to giving errors.

    Edit with Extra Info:
    My plugins: AdminCmd, BookWorm, ChatManager, DynaMark, iConomy, Lockette, MailBox, mcMMO, MCSL, MineKart, MineQuery, MobBounty, Modifyworld, Multihome_m, OpenInv, Permissions, PermissionsEx, PickBoat, PlayerStatus, ports-0.1.2, Ptweaks, Register-1.5, ScheduledAnnouncer, SimpleRegionMarket, Verify, Votifier, WorldBorder, WorldEdit, Worldguard

    My batch file:
    Code:
    java -Xmx5120M -Xms5120M -jar craftbukkit.jar nogui
    pause
    I have 16 gb of ram and yeah, I run the server off of my hard drive and play on it with the same computer with no problems.
    I have a Cisco router from my ISP and have the port forwarded for the server. I've played around with some settings but to no avail, it really just seems to be a terrain generation problem.
    java -version
    java version "1.6.0_30"
    Java(TM) SE Runtime Environment (build 1.6.0_30-b12)
    Java HotSpot(TM) 64-Bit Server VM (build 20.5-b03, mixed mode)


    Any other info needed? Please let me know and I'll edit it in this post.
     
  2. Offline

    Chaositic

    Bump. Other people have similar issues I'm sure. I need some input on what could be causing this.
     
  3. Offline

    mikejhonez

    Hi, I'm an admin on Chaositic's server. It is really annoying to join the server and see Loading Terrain crop up all of a sudden after a couple months of it working with 0 connection problems. We've had our challenges but nothing amounts to this. If anyone has information on what we could try to fix this, please reply instead of just viewing. It would mean a lot to us and the members. Thank you for your time. mikejhonez
     
  4. Offline

    TnT Retired Staff

    You said trying without plugins results in the same problem. Have you tried with new worlds?
     
  5. Offline

    Chaositic

    Yeah. I've also tried with earlier dev builds too (1550 specifically) with a new world and no plugins. People still can't connect properly. As last resort I might downgrade to 1.8.1 and use a rb build for that and see if people can connect with a downgraded client. I'm thinking that the terrain generation in 1.8.1 is different from 1.0 and 1.0 is actually causing problems for worlds generated in 1.8.1 even though it ran so well with the dev builds of the recommended build (before 1597). That's just my observation.

    Here is my server.log file
    Code:
    2011-12-19 14:18:21 [INFO] Starting minecraft server version 1.0.1
    2011-12-19 14:18:21 [INFO] Loading properties
    2011-12-19 14:18:21 [INFO] Starting Minecraft server on *:25565
    2011-12-19 14:18:21 [INFO] This server is running Craftbukkit version git-Bukkit-1.8.1-R4-77-ge86a355-b1550jnks (MC: 1.0.1) (Implementing API version 1.0.0-R1-SNAPSHOT)
    2011-12-19 14:18:21 [INFO] [PermissionsEx] sql backend registered!
    2011-12-19 14:18:21 [INFO] [PermissionsEx] file backend registered!
    2011-12-19 14:18:21 [INFO] [PermissionsEx] PermissionEx plugin initialized.
    2011-12-19 14:18:22 [INFO] [PermissionsEx] p2compat backend registered!
    2011-12-19 14:18:22 [INFO] [PermissionsCompat] Compatibility Layer Initalized!
    2011-12-19 14:18:22 [SEVERE] ebean.properties not found
    2011-12-19 14:18:22 [INFO] DataSourcePool [Ports] autoCommit[false] transIsolation[SERIALIZABLE] min[2] max[20]
    2011-12-19 14:18:22 [INFO] SubClassFactory parent ClassLoader [org.bukkit.plugin.java.PluginClassLoader]
    2011-12-19 14:18:22 [INFO] Entities enhanced[0] subclassed[1]
    2011-12-19 14:18:23 [INFO] [PermissionsEx] Initializing file backend
    2011-12-19 14:18:23 [INFO] [Register] Preferred method [null] not found, using first found.
    2011-12-19 14:18:23 [INFO] [Register] version 1.5 is enabled.
    2011-12-19 14:18:23 [INFO] Preparing level "Survival1.0"
    2011-12-19 14:18:23 [INFO] Default game type: 0
    2011-12-19 14:18:23 [INFO] Preparing start region for level 0 (Seed: 1431153045)
    2011-12-19 14:18:23 [INFO] Preparing start region for level 1 (Seed: 1431153045)
    2011-12-19 14:18:24 [INFO] Preparing start region for level 2 (Seed: 1431153045)
    2011-12-19 14:18:24 [INFO] [iConomy - Celty] Enabled (12 ms)
    2011-12-19 14:18:24 [INFO] Lockette version 1.4.4 is being enabled!  Yay!  (Core version 1.2.3)
    2011-12-19 14:18:24 [INFO] Lockette: Detected craftbukkit build [1550] ok.
    2011-12-19 14:18:24 [INFO] [PermissionsCompat] Compatibility layer enabled.
    2011-12-19 14:18:24 [INFO] Lockette: Linked to Permissions plugin version 2.7.7
    2011-12-19 14:18:24 [INFO] Lockette: Using ops file for admin permissions.
    2011-12-19 14:18:24 [INFO] Lockette: Ready to protect your containers.
    2011-12-19 14:18:24 [INFO] [MailBox] New thread running.
    2011-12-19 14:18:25 [INFO] [MailBox]: (web-response): Plugin is up to date.
    2011-12-19 14:18:25 [INFO] MailBox version 2.3 is enabled! (MySQL is disabled.)
    2011-12-19 14:18:25 [INFO] [MCServerlist] MCSL version 0.2 by Vimae Development, LLC enabled.
    2011-12-19 14:18:25 [INFO] [MineKart] (By Rahazan) - v0.1.3 loaded.
    2011-12-19 14:18:25 [INFO] [MultiHome] Using PermissionsEx for permissions system.
    2011-12-19 14:18:25 [INFO] [MultiHome] Version 0.11.1 loaded.
    2011-12-19 14:18:25 [INFO] [OpenInv] version 1.6.1 enabled!
    2011-12-19 14:18:25 [INFO] [PermissionsEx] Superperms support enabled.
    2011-12-19 14:18:25 [INFO] [PermissionsEx] v1.17 enabled
    2011-12-19 14:18:25 [INFO] PickBoat version 0.3.6 is enabled!
    2011-12-19 14:18:25 [INFO] [PlayerStatus] PermissionsEx 1.17 found
    2011-12-19 14:18:25 [INFO] PlayerStatus version 2.6 is enabled!
    2011-12-19 14:18:25 [INFO] ScheduledAnnouncer v1.7.0 is enabled!
    
    2011-12-19 14:18:25 [INFO] [Verify] Loading Config File...
    2011-12-19 14:18:25 [INFO] [Verify] v1.0a Enabled.
    2011-12-19 14:18:25 [INFO] Loaded vote listener: FlatfileVoteListener
    2011-12-19 14:18:25 [INFO] Loaded vote listener: IngameBroadcastListener
    2011-12-19 14:18:25 [INFO] Loaded vote listener: ItemListener
    2011-12-19 14:18:25 [INFO] Votifier enabled.
    2011-12-19 14:18:25 [INFO] WorldEdit 5.0 enabled.
    2011-12-19 14:18:25 [INFO] WEPIF: Updated config file
    2011-12-19 14:18:25 [INFO] WEPIF: PermissionsEx detected! Using PermissionsEx for permissions.
    2011-12-19 14:18:25 [INFO] WEPIF: PermissionsEx detected! Using PermissionsEx for permissions.
    2011-12-19 14:18:25 [INFO] WEPIF: PermissionsEx detected! Using PermissionsEx for permissions.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0) Single session is enforced.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0) TNT ignition is blocked.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0) Lighters are PERMITTED.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0) Lava fire is blocked.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0) All fire spread is disabled.
    2011-12-19 14:18:25 [INFO] WorldGuard: Loaded configuration for world 'Survival1.0"
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_nether) Single session is enforced.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_nether) TNT ignition is blocked.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_nether) Lighters are PERMITTED.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_nether) Lava fire is blocked.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_nether) All fire spread is disabled.
    2011-12-19 14:18:25 [INFO] WorldGuard: Loaded configuration for world 'Survival1.0_nether"
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_the_end) Single session is enforced.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_the_end) TNT ignition is blocked.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_the_end) Lighters are PERMITTED.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_the_end) Lava fire is blocked.
    2011-12-19 14:18:25 [INFO] WorldGuard: (Survival1.0_the_end) All fire spread is disabled.
    2011-12-19 14:18:25 [INFO] WorldGuard: Loaded configuration for world 'Survival1.0_the_end"
    2011-12-19 14:18:25 [INFO] WorldGuard: 269 regions loaded for 'Survival1.0'
    2011-12-19 14:18:25 [INFO] WorldGuard: 4 regions loaded for 'Survival1.0_nether'
    2011-12-19 14:18:25 [INFO] WorldGuard: 0 regions loaded for 'Survival1.0_the_end'
    2011-12-19 14:18:25 [INFO] WorldGuard WorldGuard-625-zml enabled.
    2011-12-19 14:18:25 [INFO] [ChatManager] ChatManager enabled!
    2011-12-19 14:18:25 [INFO] [Modifyworld] Modifyworld enabled!
    2011-12-19 14:18:26 [INFO] Ports version 0.1.2 is enabled!
    2011-12-19 14:18:26 [INFO] [AdminCmd] Plugin Enabled. (version 5.10.2 (BUILD 14.12.2011 @ 10:37:52))
    2011-12-19 14:18:26 [INFO] [AdminCmd] 92 extra help entries loaded from files: AdminCmd(92)
    2011-12-19 14:18:26 [INFO] [AdminCmd] bal_mute has all his alias already registered. Command deactivated
    2011-12-19 14:18:26 [INFO] [AdminCmd] bal_unmute has all his alias already registered. Command deactivated
    2011-12-19 14:18:26 [INFO] [AdminCmd] bal_extinguish has all his alias already registered. Command deactivated
    2011-12-19 14:18:26 [INFO] [AdminCmd] bal_list has all his alias already registered. Command deactivated
    2011-12-19 14:18:26 [INFO] [MCServerlist] Server updated on mcserverlist.net!
    2011-12-19 14:18:26 [INFO] [AdminCmd] Disabled Alias(es) for bal_playerheal : heal,
    2011-12-19 14:18:26 [INFO] [AdminCmd] Disabled Alias(es) for bal_undo : undo,
    2011-12-19 14:18:26 [INFO] [AdminCmd] Disabled Alias(es) for bal_afk : afk,
    2011-12-19 14:18:26 [INFO] [AdminCmd] Disabled Alias(es) for bal_god : god,
    2011-12-19 14:18:26 [INFO] [AdminCmd] Disabled Alias(es) for bal_sp : sp,
    2011-12-19 14:18:26 [INFO] [AdminCmd] Disabled Alias(es) for bal_uptime : up,
    2011-12-19 14:18:26 [INFO] [AdminCmd] 0 blacklisted items loaded.
    2011-12-19 14:18:26 [INFO] [AdminCmd] 0 blacklisted blocks loaded.
    2011-12-19 14:18:26 [INFO] [AdminCmd] 2281 alias loaded.
    2011-12-19 14:18:26 [INFO] [AdminCmd] 2 kits loaded.
    2011-12-19 14:18:26 [INFO] [AdminCmd] 63 banned players loaded.
    2011-12-19 14:18:26 [INFO] [AdminCmd] Stats are being kept for this plugin. To opt-out for any reason, check plugins/PluginStats/config.yml
    2011-12-19 14:18:26 [INFO] [AdminCmd] Successfully linked with PermissionsEX
    2011-12-19 14:18:26 [INFO] BookWorm v1.8.2 loaded!
    2011-12-19 14:18:26 [INFO] [Register] Payment method found (iConomy version: 6)
    2011-12-19 14:18:26 [INFO] DynaMark disabled
    2011-12-19 14:18:26 [INFO] [DynaMark] Economy plugin found.
    2011-12-19 14:18:26 [INFO] DynaMark version 0.0.3.3 enabled
    2011-12-19 14:18:26 [INFO] [mcMMO] PermissionsEx found, using PermissionsEx.
    2011-12-19 14:18:26 [INFO] Loading Config File...
    2011-12-19 14:18:27 [INFO] mcMMO version 1.2.07 is enabled!
    2011-12-19 14:18:27 [INFO] [MobBounty] v4.2 (Oxygen) enabled.
    2011-12-19 14:18:27 [INFO] [MobBounty] Developed by: [Mattera, Steven].
    2011-12-19 14:18:27 [INFO] [MobBounty] Config loaded.
    2011-12-19 14:18:27 [INFO] [MobBounty] Permission plugin was found (PermissionsEx v1.17).
    2011-12-19 14:18:27 [INFO] [MobBounty] Payment plugin iConomy v6 found!
    2011-12-19 14:18:27 [INFO] [SimpleRegionMarket] Version 1.6 loaded, updated by theZorro266
    2011-12-19 14:18:27 [INFO] WorldBorder version 1.5.0 loading
    2011-12-19 14:18:27 [INFO] [WorldBorder] [CONFIG] Using round border, knockback of 3.0 blocks, and timer delay of 5.
    2011-12-19 14:18:27 [INFO] [WorldBorder] [CONFIG] Border-checking timed task started.
    2011-12-19 14:18:27 [INFO] [WorldBorder] [CONFIG] World "Survival1.0" has border radius 5000 at X: 206.0 Z: 249.0
    2011-12-19 14:18:27 [INFO] [WorldBorder] [CONFIG] Will use plugin for permissions: Permissions v2.7.7
    2011-12-19 14:18:27 [INFO] For reference, the main world's spawn location is at X: 207 Y: 74 Z: 250
    2011-12-19 14:18:27 [INFO] Server permissions file permissions.yml is empty, ignoring it
    2011-12-19 14:18:27 [INFO] Done (0.400s)! For help, type "help" or "?"
    2011-12-19 14:18:27 [INFO] /173.78.62.160:50467 lost connection
    2011-12-19 14:18:41 [INFO] **** [/***] logged in with entity id 58 at ([Survival1.0] 368.82783557117324, 35.0, 306.2966538296817)
    
    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 22, 2016
  6. Offline

    x0DaStar0x

    Hello, I'm a Mod in Chaositic's server and we've been getting problems like "Downloading Terrain" errors. It happened a week ago and we have been waiting for a Reply that can help us with the server. Thanks
     
  7. Offline

    TnT Retired Staff

    When you try with new worlds, are you using the old world names?

    Can you try creating a new folder, putting just the starting script and the latest CraftBukkit RB into that folder and launching the server - thus forcing everything to regenerate with the default values? Then, once that has been started, try connecting to that server?

    I'm a little curious if it might be the name of the world you are using.
     
  8. Offline

    Chaositic

    Sorry for late response. I have actually made new worlds using a different format of naming. One was called TemporaryWorld using the latest CraftBukkit RB and letting it generate new files like the server config and anything else bukkit generates. The main thing to note is that I can still connect perfectly well but whenever someone else does, they either get stuck on that Loading Terrain screen and eventually time out or they connect and are only connected until they have to go or restart their client. I appreciate your suggestion and I will add it to the main post for others to reference.
     
  9. Offline

    TnT Retired Staff

    Have you tried looking into your network equipment? NIC, switches, routers? Did you update the drivers on your NIC? Can you try a different NIC, or different network hardware entirely?

    I know you'll say it worked before, but this might shed some light on the problem.
     
  10. Offline

    Chaositic

    I've checked up on my NIC driver and it says I have the latest already. I've seen some people fix this by setting their transfer rate (setting for me was buffer rate) to 512 but mine only goes up to 128. The router I use is from my ISP so switching it out at this time would not work out that well because of the issues my computer and other computers on the network have had outside of this Cisco one. I don't have another NIC lying around either but I will look into getting a new one, hopefully one that can handle my connection better. I will come back to this post with my findings.

    Just a quick update on this:
    Currently, everyone has suddenly been able to connect without problems. People who haven't been able to connect even once are suddenly able to quit and rejoin easily. The only NIC thing I did was I downloaded this program called TCPOptimizer and selected Optimize settings, restarted, went to bed and then tested it 10 min ago and everyone joins perfectly. I'm honestly thinking a combination of Mojang fixing their stuff and the new settings on my network card could be the culprit but please, if anyone is still having problems similar to mine, reply to this thread with what you've tried. As TnT said, it'd be good to shed light on this problem.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 22, 2016
  11. Offline

    TnT Retired Staff

    Since nothing came out from Mojang, and nothing changed in Bukkit, I'd say its entirely what you changed on you NIC.
     
  12. Offline

    Chaositic

    Not true. There was no update to minecraft but the login servers were having problems last night where connecting to a multiplayer server gave 502 errors. After they fixed that, it worked for an hour and then reverted back to endofstream errors to anyone who connected. People were still reporting Loading Terrain errors on Minecraft Support forums but trying it 8 hours later suddenly it all works. Maybe you're right but there are still people out there who will try the NIC change and it may not work.

    Just to give this thread a last big update, I wanted to let anyone else who are having this problem (server owners in particular) that I fixed everything by having my ISP (shaw) convert the cisco router they gave me into a modem and use the other router we had before using the cisco router. People now connect super fast and don't even see the Loading Terrain screen. To be honest, it worked for about a month straight with the cisco router, ports forwarded and all. For it to suddenly start giving problems is still a mystery to me. I know for a fact that people still having these problems won't have a solution as easy as this but hopefully something along the lines of getting a new router or switching to another will work out for others.

    Please don't lock this thread. I want to direct people I know to this page, among others.

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: May 22, 2016
  13. Offline

    TnT Retired Staff

    I dislike Shaw as an ISP.

    Your router probably just went bad, these things happen. Glad you got it worked out.
     
  14. Offline

    hecp123

    My server has the same problem and its still not working.
     
Thread Status:
Not open for further replies.

Share This Page