PVP not working on bukkit

Discussion in 'Bukkit Help' started by skillinazn, Sep 29, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    Hello everyone,

    I have used bukkit for a long while and had decided to turn on PVP for once for fun during 1056. It hadn't worked, which was peculiar to me, but I didn't mind it. Now, I have two worlds: One freebuild world and one pure survival (friendly fire "on" basically) world. I tried to enable PVP for my survival server, but it does not work. I already checked through the multiverse configs and enabled pvp, but nothing seems to work. These are the major plugins I THINK are causing the pvp issues:

    World Guard/Edit
    Multiverse (might of missed something?)
    Spout (highly doubt, but possible)

    Any ideas on what could be wrong?
  2. Offline


    Backup your plugins folder and delete everything but the launcher, the craftbukkit.jar and bans/white list if you need it. Let it regenerate the config, and see if that fixes it.
Thread Status:
Not open for further replies.

Share This Page