Problems With The Permissions Plugin

Discussion in 'Bukkit Help' started by dipalpa, Apr 4, 2011.

Thread Status:
Not open for further replies.
  1. Offline


    alrite guys, I have a major problem with the plugin Permissions. Whenever I have this plugin enabled it messes up the server. It makes it so I can't destroy or build anything at all. All the plugins work. When I take permissions out of the folder "plugins", the world works perfectly fine. This happened to me over and over again. I tried to redownload permissions but still no luck. I even upgraded permissions since the beta 1.4 update but I tried it today and permissions is causing all this trouble. Please if you know anything at all about this problem, help out a fellow minecraft player here. Thanks

    P.S. - this is wht is says in cmd when I run the server while Permissions is on:-

        12:07:04 [INFO] Starting minecraft server version Beta 1.4
        12:07:04 [INFO] Loading properties
        12:07:04 [INFO] Starting Minecraft server on *:25565
        12:07:04 [WARNING] The server will make no attempt to authenticate usernames. Be
        12:07:04 [WARNING] While this makes the game possible to play without internet a
        ccess, it also opens up the ability for hackers to connect with any username the
        y choose.
        12:07:04 [WARNING] To change this, set "online-mode" to "true" in the server.set
        tings file.
        12:07:04 [INFO] This server is running Craftbukkit version git-Bukkit-0.0.0-612-
        g4c7a9e7-b617jnks (MC: 1.4)
        12:07:04 [INFO] Preparing level "world"
        12:07:04 [INFO] Preparing start region
        12:07:05 [INFO] 144 recipes
        12:07:05 [INFO] Preparing spawn area: 0%
        12:07:06 [INFO] Preparing spawn area: 85%
        12:07:06 [INFO] Invalid config file found and converted to proper name/format.  (this line here kinda worries me, but im not sure)
        12:07:06 [INFO] [Permissions] (Phoenix) was Initialized.
        12:07:06 [INFO] [Permissions] version [2.5.5] (Phoenix)  loaded
        12:07:06 [INFO] Done (0.239s)! For help, type "help" or "?"
  2. Offline


    im not an expert but looks like it might be named wrong that or it may be because your on offline mode
  3. Offline


    1. You'll probably get a more knowledgable response if you ask in the permissions thread.
    2. Post your .../plugins/Permissions/{worldname}.yml file. If you don't have one, or it's named wrong, then that's your problem.
Thread Status:
Not open for further replies.

Share This Page