Problem with PEXGroups

Discussion in 'Bukkit Help' started by kattate, Jun 21, 2015.

Thread Status:
Not open for further replies.
  1. Offline


    I have this problem which includes that when i created a group, it worked perfectly but therefore when i put commands, it works but then when i go into that group with the command /pex group user <the user> <the group name> group set it doesn't work, the commands do not work! Please help

    Attached Files:

  2. Offline



    /pex user <user> group set <group> Sets player's primary group.

    /pex user <user> group add <group>
    Adds the player to that group. Players can be in many different groups and inherit their permissions and options.
  3. Offline


    thank you very much ocean for this reply therefore it still doesn't work

    I still have the you do not have access to that command
    How can I fix this? is there a problem in the permission.yml?

    Tim tower can you please help @timtower @oceantheskatr
    Last edited: Jun 21, 2015
  4. Offline


    wheres your default group
    since there is no default group anyone that joins will have 0 commands

    and as owner give your self this
  5. Offline


    ok thx but the '*' on the pastern what does that signifie?
  6. Offline


    The star permission (*) gives the users who have it access to every command. I'd suggest opping yourself in console instead though. (op <username>)

    You said you don't have access to the command, opping yourself should fix this.
  7. Offline


    To add to @oceantheskatr 's reply, make sure you have AllowOps option on your PermissionsEx config set to true or PermissionsEx will ignore op players.
    oceantheskatr likes this.
Thread Status:
Not open for further replies.

Share This Page