Port forwarding

Discussion in 'General Help' started by A.Ferreira13, Mar 29, 2016.

Thread Status:
Not open for further replies.
  1. Offline

    A.Ferreira13

    Hey there i'm Alex and earlier today I created a Bukkit server (Mac) its all working fine and I have like 8 plugins so far and they work but my friends/people can't join it. I gave my IP and the port (25565) to my friend to test out the server but they couldn't join. So after I gave them my public IP and the port (25565) and it still didn't let them join. I have watched many videos on 'Port-Forwarding' but when I paste my IP into google nothing happens. Please Help Me ASAP!!

    -Alex :(
     
  2. Online

    timtower Moderator Moderator

  3. Offline

    Zombie_Striker

    @A.Ferreira13
    Use this: http://canyouseeme.org/
    1. Start your server.
    2. Wait for it to be fully up.
    3. Check for port 25565.
    If it is cannot find your server/says port is closed, then you most likely have not set up your router correctly/forgot to disable or add the exception to your firewall.
     
  4. Offline

    A.Ferreira13

    Isn't firewall on 'Windows' i'm using 'mac' but ill try the steps now :)

    This is what came up???????? [​IMG]

    This came up :(
    [​IMG]

    EDIT by Moderator: merged posts, please use the edit button instead of double posting.
     
    Last edited by a moderator: Mar 30, 2016
  5. Offline

    Zombie_Striker

    @A.Ferreira13
    1. No. As long as you have some form of program that prevents data from being sent out/in, then ports can be blocked.
    2. How did you set up your port forwarding? Are you sure you did it correctly for your router? Are you sure the changes have been applied?
     
  6. Offline

    A.Ferreira13

    I said that port forwarding didnt work
     
  7. Offline

    Zombie_Striker

    @A.Ferreira13
    I'm not asking if you got it to work, I asked if you did everything the way it should be done. Have you gone over each step (for whatever tutorial/guide you're using) and made sure you did it properly?
     
  8. Offline

    A.Ferreira13

    Yes I'm pretty sure I did it all right and my plugins work and the world is fine it's just people can't join ;(
     
  9. Offline

    Zombie_Striker

    @A.Ferreira13
    Can you post the guide or tutorial you use to port forward your computer?
     
  10. Offline

    mcdorli

    The port is closed, open it. Google "how to open port on mac"
     
  11. Offline

    A.Ferreira13

    @Zombie_Striker Hey I have 'allowed' firewall in my system preferences so what do I do now?
     
  12. Offline

    Zombie_Striker

     
  13. Offline

    A.Ferreira13

    To be honest I can't like you a video or anything because I have watched hundreds. the issue is when I copy and paste my router ip into the search bar it doesn't work ;( I have also tried downloading Firefox and doing it but it doesn't work
     
  14. Offline

    Zombie_Striker

    What router do you have? Are you sure the ip is correct for that model? Are you sure you have access to the network? It's hard to image why your ip would not work.
     
  15. Offline

    A.Ferreira13

    Im in UK and the router is from- VirginMedia (netgear), I looked at the back of the router box and it said- htttp://{Router IP} and I tried this but it didnt work. So also i'm following the steps on the actual virgin media website its just when I paste it into the search bar it doesnt work?? Is it to do with a certain google chrome setting???
    @Zombie_Striker
     
    Last edited: Apr 1, 2016
  16. Offline

    Zombie_Striker

    @A.Ferreira13
    Do you own one of these? If so, I found this:
    have you tried the IP without the "http" syntax?
     
  17. Offline

    A.Ferreira13

  18. Offline

    mcdorli

    The ip ypu need to enter should be the 192.168.x.x format
     
  19. Offline

    A.Ferreira13

    ive really tried everything hahah and the format I have/used is that but unfortunately when i copy and paste it into my search bar it doesnt work (nothing happens) :(
    This is what appears:
    [​IMG]
    @mcdorli
     
    Last edited: Apr 2, 2016
  20. Offline

    A.Ferreira13

    @mcdorli So it's been a while and it still doesn't work and no ones helping me xd :(
     
    Last edited: Apr 14, 2016
  21. Offline

    RobertDelta

    Try going under your router 192.168.0.1 and portforwording and do the two rules at 25565
     
  22. Offline

    JakeCH

    Hi,

    Really it depends on your router model... Firmware for routers change all the time.
     
Thread Status:
Not open for further replies.

Share This Page