Port Forwarding Not Working

Discussion in 'Bukkit Help' started by SugarPlumss, May 12, 2020.

Thread Status:
Not open for further replies.
  1. Offline


    Hello my name is Sugar and I have been trying to port forward a minecraft for 2 days now and I haven't been successful. I am very desperate and if anyone can help me, that would be amazing. I have watched every single video on this planet on how to port forward and I have been doing all the steps correctly. However, when I check to see if my port is working on , canyouseeme.org , I always get an error.

    I have logged onto my router by typing in the gateway ip on chrome.
    I have used the correct private ip address and set all the ports to 25565.
    I even tried to bypass my firewall and ended up disabling it.
    I tried setting up application forwarding, DHCP reservation, static routing and still nothing.

    I have a Calix 844G-1 router.
    The minecraft server itself is running fine, as I can join it using my private ip, but the public ip is just not working.

    Can someone please relieve my soul from the stress and help me fix the problem.
    Thank you so very much!
Thread Status:
Not open for further replies.

Share This Page