plugins not working and unable to connect

Discussion in 'Bukkit Help' started by 1sasafras1, Aug 4, 2012.

Thread Status:
Not open for further replies.
  1. Offline


    hello i have had a bukkit server for about 2 weeks now and today i encounter a problem i was playing on with my friends in a map and then i reloaded it and i got an error with some java crap that i don't understand so i practically re made the server with the latest bukkit Dev build 2297 and used the same .bat file as last time and it worked fine but i could not connect to the server unless i used local host i figured that was a problem with my internet or something although i could still connect to the internet
    so i installed essentials and ran the server again and it gave me another error i don't understand what is wrong with it because it worked just find yesterday thank you for helping if you can
    22:19:47 [WARNING] [Essentials] "Essentials v2.9.2" has registered a listener fo
    r org.bukkit.event.player.PlayerChatEvent on method "public void
    tEvent)", but the event is Deprecated. Server performance will be affected; plea
    se notify the authors [Zenexer, ementalo, Aelux, Brettflan, KimKandor, snowleo,
    ceulemans, Xeology, KHobbits, md_5, Iaccidentally].
            at org.bukkit.plugin.SimplePluginManager.registerEvents(SimplePluginMana
            at com.earth2me.essentials.Essentials.onEnable(
            at org.bukkit.plugin.SimplePluginManager.enablePlugin(SimplePluginManage
            at org.bukkit.craftbukkit.CraftServer.loadPlugin(
            at org.bukkit.craftbukkit.CraftServer.enablePlugins(
            at net.minecraft.server.MinecraftServer.i(
            at net.minecraft.server.MinecraftServer.d(
            at net.minecraft.server.MinecraftServer.a(
            at net.minecraft.server.DedicatedServer.init(
    22:19:47 [INFO] Essentials: Using config based permissions. Enable superperms in
    that is what it gave me, I am wondering if it is the plugin version or something but to be honest i have know clue what is going on
  2. Offline


    update to devbuild.
Thread Status:
Not open for further replies.

Share This Page