Problem/Bug Plugins not updating

Discussion in 'Forum Feedback' started by bwfcwalshy, Nov 18, 2014.

Thread Status:
Not open for further replies.
  1. Offline

    bwfcwalshy Retired Staff

    I noticed this a while ago but I was just waiting just in case it needed to update but it has been about 2 weeks now.

    So what is the bug? Well when you post at the side it says Name, bukkitDev name, then My plugins (#)
    Now the number in the bracket is wrong. I have 4 plugins public now and it still says 2.
     
  2. Offline

    Jadedcat

    I am not ignoring you, I am working on figuring out what exactly does the sync thing.
     
  3. Offline

    bwfcwalshy Retired Staff

    Jadedcat I didn't think you were. Take all the time you need it isn't the most important thing just a little bug.
     
  4. Offline

    Jadedcat


    I don't like to leave people hanging wondering if I saw something.... though sometimes I forget to tell them I saw it :p
     
    timtower likes this.
  5. Offline

    bwfcwalshy Retired Staff

    Jadedcat :D It's ok, did you see the Bukkit Tools prefix's?
     
  6. Offline

    AdamQpzm

    Jadedcat Maybe it was the same thing that updated plugins.bukkit.org? i.e. this post?
     
  7. Offline

    Jadedcat


    Possibly.
     
  8. Offline

    lukegb Retired Staff



    Yeah, it was. Completely forgot about that. Heh.
     
    AdamQpzm likes this.
  9. Offline

    AdamQpzm

    lukegb Is it the sort of thing that Curse would be able to take over?
     
    bwfcwalshy likes this.
  10. Offline

    bwfcwalshy Retired Staff

    AdamQpzm Luke said in a post it requires continues scraping since no API was ever made, so they would have to make that before they can start making it work.
     
  11. Offline

    AdamQpzm

  12. Offline

    bwfcwalshy Retired Staff

    AdamQpzm likes this.
Thread Status:
Not open for further replies.

Share This Page