Plugin Versions

Discussion in 'Bukkit Help' started by Gabriel_Lopardo, Sep 23, 2012.

Thread Status:
Not open for further replies.
  1. Offline

    Gabriel_Lopardo

    Hello everybody :)
    So, I know that sometimes a 1.2.5 plugin will work with the new 1.3.2 bukkit, but would that work vise versa? I just made my server tekkit and tekkit hasn't been updated to 1.3 I was wondering if I need to find 1.2.5 versions (if there are any...)
    Thanks for the help/info :)
     
  2. Offline

    Gunnerrrrr

    I wouldn't think they would work, but it wont hurt to try :p
     
  3. Offline

    TNTUP

    uhm prob, ask tekkit peoples, I can't tell if they work. some yes, some not. I don't think we can help you here, this is bukkit. not tekkit. Even you'll say its the same software, but tekkit is modified. so bukkit provides no support on tekkit. Better to ask tekkit folks. Sorry.
     
  4. Offline

    chaseoes Retired Staff

    They will as long as they don't use features added in 1.3.
     
    Gunnerrrrr likes this.
  5. Offline

    Necrodoom

    chat plugins will need 1.2.5 versions.
     
  6. Offline

    chaseoes Retired Staff

    Incorrect. It depends on the plugin.
     
  7. Offline

    Gabriel_Lopardo

    Thanks for the info guys :)
     
  8. Offline

    Necrodoom

    the chat event is changed in 1.3.1, so using 1.3.1 chat plugins on 1.2.5 will mean being unable to detect player chat
     
  9. Offline

    chaseoes Retired Staff

    Again, it depends on the plugin. Many of the chat plugins still use the old chat event since the new one is so crappy.
     
Thread Status:
Not open for further replies.

Share This Page